<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="https://forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mark Forward is Doing it Just for the Fun - Forget The Box</title>
	<meta name="description" content="Jason C. McLean speaks with Mark Forward ahead of his trilogy of &quot;fun, idiotic hours of comedy&quot; at Just for Laughs" />
	<link rel="canonical" href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Mark Forward is Doing it Just for the Fun - Forget The Box" />
	<meta name="twitter:description" content="Jason C. McLean speaks with Mark Forward ahead of his trilogy of &quot;fun, idiotic hours of comedy&quot; at Just for Laughs" />
	<meta name="twitter:image" content="https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png" />
	<meta name="twitter:creator" content="@jasoncmclean" />
	<meta name="twitter:site" content="@forgetthebox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jason C. McLean" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forgetthebox.net/#organization","name":"Forget the Box Media","url":"https://forgetthebox.net/","sameAs":["https://www.instagram.com/forgetthebox/","https://www.youtube.com/user/forgetthebox","https://www.facebook.com/ForgetTheBox/","https://twitter.com/forgetthebox"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forgetthebox.net/#/schema/logo/image/","url":"https://forgetthebox.net/wp-content/uploads/2017/06/app-android-logo.jpg","contentUrl":"https://forgetthebox.net/wp-content/uploads/2017/06/app-android-logo.jpg","width":512,"height":512,"caption":"Forget the Box Media"},"image":{"@id":"https://forgetthebox.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://forgetthebox.net/#website","url":"https://forgetthebox.net/","name":"Forget The Box","description":"When thinking outside the box just isn&#039;t enough","publisher":{"@id":"https://forgetthebox.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://forgetthebox.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#primaryimage","url":"https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png","contentUrl":"https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png","width":636,"height":418},{"@type":"WebPage","@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/","url":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/","name":"Mark Forward is Doing it Just for the Fun - Forget The Box","isPartOf":{"@id":"https://forgetthebox.net/#website"},"primaryImageOfPage":{"@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#primaryimage"},"datePublished":"2022-07-26T03:04:06+00:00","dateModified":"2022-07-26T03:09:53+00:00","description":"Jason C. McLean speaks with Mark Forward ahead of his trilogy of \"fun, idiotic hours of comedy\" at Just for Laughs","breadcrumb":{"@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/"]}]},{"@type":"BreadcrumbList","@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://forgetthebox.net/"},{"@type":"ListItem","position":2,"name":"Latest articles","item":"https://forgetthebox.net/latest-articles/"},{"@type":"ListItem","position":3,"name":"Mark Forward is Doing it Just for the Fun"}]},{"@type":"Article","@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#article","isPartOf":{"@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/"},"author":{"name":"Jason C. McLean","@id":"https://forgetthebox.net/#/schema/person/d5ec19cfae527880b1f69ae798e5d09c"},"headline":"Mark Forward is Doing it Just for the Fun","datePublished":"2022-07-26T03:04:06+00:00","dateModified":"2022-07-26T03:09:53+00:00","mainEntityOfPage":{"@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/"},"wordCount":463,"commentCount":0,"publisher":{"@id":"https://forgetthebox.net/#organization"},"image":{"@id":"https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#primaryimage"},"thumbnailUrl":"https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png","keywords":["Comedy","Interview","Just for Laughs","Just for Laughs 2022","Mark Forward","Montreal"],"articleSection":["Arts","Festivals","Stage"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/#respond"]}]},{"@type":"Person","@id":"https://forgetthebox.net/#/schema/person/d5ec19cfae527880b1f69ae798e5d09c","name":"Jason C. McLean","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forgetthebox.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=96&d=wavatar&r=pg","contentUrl":"https://secure.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=96&d=wavatar&r=pg","caption":"Jason C. McLean"},"description":"is a Montreal-based writer, actor, activist, culture-jammer and sometimes singer. He is a co-founder of the Forget The Box Media Collective and the Editor-in-Chief of/regular contributor to FTB.","sameAs":["http://www.jasoncmclean.com","https://www.facebook.com/jasoncmclean","https://twitter.com/jasoncmclean"],"url":"https://forgetthebox.net/author/jason/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="https://forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="https://forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Mark Forward is Doing it Just for the Fun Comments Feed" href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://forgetthebox.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='https://forgetthebox.net/wp-content/themes/ziggy/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='https://forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='https://forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".4b134ab82a63ffdf6a7ad98394a0930b").click(function() {
		jQuery.post(
			"https://forgetthebox.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "df833dbe34",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=6.0.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=6.0.1' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="https://forgetthebox.net/wp-json/wp/v2/posts/75961" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://forgetthebox.net/?p=75961' />
<link rel="alternate" type="application/json+oembed" href="https://forgetthebox.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforgetthebox.net%2Fmark-forward-is-doing-it-just-for-the-fun-202207251%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forgetthebox.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforgetthebox.net%2Fmark-forward-is-doing-it-just-for-the-fun-202207251%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
</style>
		<meta property="fb:app_id" content="1390437530979659"/><link rel="image_src" href="" />			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( https://forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="https://forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-75961 single-format-standard  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="https://forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="https://forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="https://forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="https://forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="https://forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="https://forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="https://forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="https://forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47426"><a href="https://forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="https://forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="https://forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="https://forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="https://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="https://forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="https://forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="https://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="https://forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="https://forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="https://forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="https://forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="https://forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="https://forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="https://forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/news/">All </a></li><li><a href="https://forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="https://forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="https://forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="https://forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="https://forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="https://forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="https://forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/vince-mcmahon-1-248x158.jpg" alt="FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/">FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL</a></li><li><a href="https://forgetthebox.net/ftb-weekends-the-popes-on-the-big-screen-the-worlds-on-fire-its-time-to-laugh-202207161/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Cinema-Guzzo-248x158.jpg" alt="FTB Weekends: The Pope&#8217;s On The Big Screen, The World&#8217;s On Fire, It&#8217;s Time To Laugh" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-the-popes-on-the-big-screen-the-worlds-on-fire-its-time-to-laugh-202207161/">FTB Weekends: The Pope&#8217;s On The Big Screen, The World&#8217;s On Fire, It&#8217;s Time To Laugh</a></li><li><a href="https://forgetthebox.net/ftb-weekends-rogers-interac-down-and-just-for-laughs-coming-up-202207091/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/rogers-248x158.jpg" alt="FTB Weekends: Rogers &#038; Interac Down and Just for Laughs Coming Up" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-rogers-interac-down-and-just-for-laughs-coming-up-202207091/">FTB Weekends: Rogers &#038; Interac Down and Just for Laughs Coming Up</a></li><li><a href="https://forgetthebox.net/ftb-weekends-january-6th-hearings-in-the-us-the-current-meaning-of-canada-day-and-dog-import-ban-202207021/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Canada-Day-248x158.jpg" alt="FTB Weekends: January 6th Hearings in the US, the Current Meaning of Canada Day and Dog Import Ban" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-january-6th-hearings-in-the-us-the-current-meaning-of-canada-day-and-dog-import-ban-202207021/">FTB Weekends: January 6th Hearings in the US, the Current Meaning of Canada Day and Dog Import Ban</a></li><li><a href="https://forgetthebox.net/ftb-weekends-roe-v-wade-overturned-st-jean-baptiste-and-multiculturalism-202206251/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/06/st-jean-baptiste-248x158.jpg" alt="FTB Weekends: Roe v. Wade Overturned &#038; St-Jean Baptiste and Multiculturalism" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-roe-v-wade-overturned-st-jean-baptiste-and-multiculturalism-202206251/">FTB Weekends: Roe v. Wade Overturned &#038; St-Jean Baptiste and Multiculturalism</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="https://forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="https://forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47426"><a href="https://forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/arts/">All </a></li><li><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="https://forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="https://forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="https://forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="https://forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-248x158.png" alt="Mark Forward is Doing it Just for the Fun" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/">Mark Forward is Doing it Just for the Fun</a></li><li><a href="https://forgetthebox.net/jfl-the-nasty-show-good-comedy-with-a-bad-crowd-is-still-funny-202207251/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/JFL-The-Nasty-Show-2022-248x158.jpg" alt="JFL&#8217;s The Nasty Show: Good Comedy with a Bad Crowd is Still Funny" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/jfl-the-nasty-show-good-comedy-with-a-bad-crowd-is-still-funny-202207251/">JFL&#8217;s The Nasty Show: Good Comedy with a Bad Crowd is Still Funny</a></li><li><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/vince-mcmahon-1-248x158.jpg" alt="FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/">FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL</a></li><li><a href="https://forgetthebox.net/how-to-people-watch-with-big-jay-oakerson-202207202/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Big-Jay-Oakerson-Just-for-Laughs-2022-248x158.png" alt="How to People Watch with Big Jay Oakerson" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/how-to-people-watch-with-big-jay-oakerson-202207202/">How to People Watch with Big Jay Oakerson</a></li><li><a href="https://forgetthebox.net/an-enlightening-chat-with-an-extraordinary-alien-an-interview-with-randy-feltface-202207201/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Randy-Feltface-Just-for-Laughs-2022-248x158.png" alt="An Enlightening Chat with an Extraordinary Alien: An Interview with Randy Feltface" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/an-enlightening-chat-with-an-extraordinary-alien-an-interview-with-randy-feltface-202207201/">An Enlightening Chat with an Extraordinary Alien: An Interview with Randy Feltface</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="https://forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="https://forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="https://forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="https://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/life/">All </a></li><li><a href="https://forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="https://forgetthebox.net/nav/life/books/">Books </a></li><li><a href="https://forgetthebox.net/nav/life/city/">City </a></li><li><a href="https://forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="https://forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="https://forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="https://forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="https://forgetthebox.net/nav/life/health/">Health </a></li><li><a href="https://forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="https://forgetthebox.net/nav/life/law/">Law </a></li><li><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="https://forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="https://forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="https://forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="https://forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/vince-mcmahon-1-248x158.jpg" alt="FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/">FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL</a></li><li><a href="https://forgetthebox.net/cosplay-montreal-comic-con-2022-day-one-202207092/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Montreal-Comic-Con-Day-One-Cosplay-248x158.jpg" alt="Cosplay @ Montreal Comic Con 2022 Day One" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/cosplay-montreal-comic-con-2022-day-one-202207092/">Cosplay @ Montreal Comic Con 2022 Day One</a></li><li><a href="https://forgetthebox.net/ftb-weekends-7-downtown-montreal-metro-stations-free-on-weekends-summer-festival-season-has-begun-202206181/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/06/Montreal-Metro-Azur-11-897x494-1-248x158.jpg" alt="FTB Weekends: 7 Downtown Montreal Metro Stations Free on Weekends &#038; Summer Festival Season Has Begun" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-7-downtown-montreal-metro-stations-free-on-weekends-summer-festival-season-has-begun-202206181/">FTB Weekends: 7 Downtown Montreal Metro Stations Free on Weekends &#038; Summer Festival Season Has Begun</a></li><li><a href="https://forgetthebox.net/ftb-weekends-bloc-montreal-provincial-party-montreal-summer-festivals-sqdc-strike-202206111/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/06/montreal-electoral-map-248x158.jpg" alt="FTB Weekends: Bloc Montréal Provincial Party, Montreal Summer Festivals &#038; SQDC Strike" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-bloc-montreal-provincial-party-montreal-summer-festivals-sqdc-strike-202206111/">FTB Weekends: Bloc Montréal Provincial Party, Montreal Summer Festivals &#038; SQDC Strike</a></li><li><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/us-supreme-court-248x158.jpg" alt="FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/">FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="https://forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="https://forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="https://forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="https://forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="https://forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="https://forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/video/">All </a></li><li><a href="https://forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="https://forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="https://forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="https://forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/vince-mcmahon-1-248x158.jpg" alt="FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/">FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL</a></li><li><a href="https://forgetthebox.net/ftb-weekends-the-popes-on-the-big-screen-the-worlds-on-fire-its-time-to-laugh-202207161/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Cinema-Guzzo-248x158.jpg" alt="FTB Weekends: The Pope&#8217;s On The Big Screen, The World&#8217;s On Fire, It&#8217;s Time To Laugh" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-the-popes-on-the-big-screen-the-worlds-on-fire-its-time-to-laugh-202207161/">FTB Weekends: The Pope&#8217;s On The Big Screen, The World&#8217;s On Fire, It&#8217;s Time To Laugh</a></li><li><a href="https://forgetthebox.net/ftb-weekends-rogers-interac-down-and-just-for-laughs-coming-up-202207091/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/rogers-248x158.jpg" alt="FTB Weekends: Rogers &#038; Interac Down and Just for Laughs Coming Up" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-rogers-interac-down-and-just-for-laughs-coming-up-202207091/">FTB Weekends: Rogers &#038; Interac Down and Just for Laughs Coming Up</a></li><li><a href="https://forgetthebox.net/ftb-weekends-january-6th-hearings-in-the-us-the-current-meaning-of-canada-day-and-dog-import-ban-202207021/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/07/Canada-Day-248x158.jpg" alt="FTB Weekends: January 6th Hearings in the US, the Current Meaning of Canada Day and Dog Import Ban" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-january-6th-hearings-in-the-us-the-current-meaning-of-canada-day-and-dog-import-ban-202207021/">FTB Weekends: January 6th Hearings in the US, the Current Meaning of Canada Day and Dog Import Ban</a></li><li><a href="https://forgetthebox.net/ftb-weekends-roe-v-wade-overturned-st-jean-baptiste-and-multiculturalism-202206251/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/06/st-jean-baptiste-248x158.jpg" alt="FTB Weekends: Roe v. Wade Overturned &#038; St-Jean Baptiste and Multiculturalism" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-roe-v-wade-overturned-st-jean-baptiste-and-multiculturalism-202206251/">FTB Weekends: Roe v. Wade Overturned &#038; St-Jean Baptiste and Multiculturalism</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="https://forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://forgetthebox.net/nav/arts/"><span itemprop="title">Arts</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" itemprop="url"><span itemprop="title">Mark Forward is Doing it Just for the Fun</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-75961" class="single-page-post post-75961 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-comedy tag-interview tag-just-for-laughs tag-just-for-laughs-2022 tag-mark-forward tag-montreal" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">Mark Forward is Doing it Just for the Fun</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on "><a href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-07-25T23:04:06-04:00">Jul 25, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-07-25T23:09:53-04:00">Jul 25, 2022</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
			<div class="post-thumbnail">
			<img width="636" height="418" src="https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png" class="attachment-ziggy_897x494 size-ziggy_897x494 wp-post-image" alt="" itemprop="image" srcset="https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png 636w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-300x197.png 300w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-512x337.png 512w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-150x100.png 150w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-560x368.png 560w" sizes="(max-width: 636px) 100vw, 636px" />			</div>

		
	<div class="entry-content">
		
<p>Mark Forward breaks down his upcoming series of <em>Just for Laughs</em> shows named <em>A Very Mark Forward</em> rather succinctly: &#8220;They&#8217;re just really stupid, fun, idiotic hours of comedy.&#8221;</p>



<p>Each show has a different theme: <em>A Very Mark Forward Safari</em>, <em>A Very Mark Forward Space</em> and <em>A Very Mark Forward Into the Future</em>. They will also each feature two special guest comics, whose names Forward is keeping a secret.</p>



<p>&#8220;I have a game plan for each night,&#8221; Forward said in a phone interview when asked about his process, &#8220;I&#8217;ve done a couple of these shows in Toronto to dry run them for Montreal. So, yeah, it&#8217;s all written material and then some improv, because I just want to put on shows that are fun, because I think that&#8217;s what people need right now.&#8221;</p>



<p>While some comics spent the past couple of years when everything was shut down working on material or doing Zoom shows, Forward had a different outlook:</p>



<p>&#8220;I enjoyed the time off, to be honest with you. I just enjoyed being at home. And it&#8217;s kind of hard getting back out because I just loved the downtime. It was great.&#8221;</p>



<p>When that downtime ended, Forward went on a 37-state tour of <em>Letterkenny Live</em> (Forward plays Coach on the Crave comedy which has developed quite the following south of the border).</p>



<p>&#8220;So it was like going from nothing to right back into it. And it was comedy overload. It was a lot of fun.&#8221;</p>



<p>I asked Forward about his next career steps are now that things are back to normal.</p>



<p>&#8220;Oh, man,&#8221; he answered, &#8220;here&#8217;s the thing. I get asked this all the time. I have never thought beyond tomorrow, so I have no idea. I did not expect to still be doing stand up. I did not expect to be on television shows. I&#8217;ve been very fortunate and very lucky to constantly find wonderful work, but I really we don&#8217;t have a plan.&#8221;</p>



<p>One thing he is planning to do, sort term, is take in as much of the rest of the festival as possible. Forward is no stranger to JFL (winning <em>New Faces</em> in 2006, back when it was still called <em>Homegrown</em>) and the Oakville, Ontario native always enjoys his time in Montreal for the fest.</p>



<p>&#8220;I love to see the other shows, for sure. I love to see <em>The Alternative Show</em> every night. That sort of really speaks to me. <em>The Alternative Show</em> at midnight, just walking around that city. That city knows fun.&#8221;</p>



<p>And if it&#8217;s fun you&#8217;re looking for, that&#8217;s exactly what Forward plans to bring to the stage.</p>



<p><em><strong>A Very Mark Forward runs July 26th, 28th and 30th, with a fresh show each night. Tickets <a href="https://montreal.hahaha.com/en/shows/a-very-mark-forward" target="_blank" rel="noreferrer noopener">available through hahaha.com</a></strong></em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="https://forgetthebox.net/tag/comedy/" rel="tag">Comedy</a><a href="https://forgetthebox.net/tag/interview/" rel="tag">Interview</a><a href="https://forgetthebox.net/tag/just-for-laughs/" rel="tag">Just for Laughs</a><a href="https://forgetthebox.net/tag/just-for-laughs-2022/" rel="tag">Just for Laughs 2022</a><a href="https://forgetthebox.net/tag/mark-forward/" rel="tag">Mark Forward</a><a href="https://forgetthebox.net/tag/montreal/" rel="tag">Montreal</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=Mark%20Forward%20is%20Doing%20it%20Just%20for%20the%20Fun&amp;url=https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/&amp;title=Mark%20Forward%20is%20Doing%20it%20Just%20for%20the%20Fun&amp;source=https://forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/&amp;media=https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png&amp;description=Mark%20Forward%20is%20Doing%20it%20Just%20for%20the%20Fun" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="https://forgetthebox.net/jfl-the-nasty-show-good-comedy-with-a-bad-crowd-is-still-funny-202207251/" rel="prev"><span class="meta-nav">Previous story</span>JFL&#8217;s The Nasty Show: Good Comedy with a Bad Crowd is Still Funny</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=90&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/26278dc9696360de74aeb72859340d30?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="https://forgetthebox.net/author/jason/" class="author-name">Jason C. McLean</a>

				<a href="http://www.jasoncmclean.com" class="author-website">http://www.jasoncmclean.com</a>

				<p class="author-info">is a Montreal-based writer, actor, activist, culture-jammer and sometimes singer.  He is a co-founder of the Forget The Box Media Collective and the Editor-in-Chief of/regular contributor to FTB.</p>
			</div>
		</aside>

		
			
				<aside id="related-posts">

					<h3>We recommend</h3>

					<div class="related-posts">

						
							<article class="post-49982 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-festivals tag-hip-hop tag-montreal tag-music" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/montreal-hip-hop-festival-turns-2/">
									<img width="424" height="281" src="https://forgetthebox.net/wp-content/uploads/2013/04/Talib-kwali-189.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="Talib kwali-" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2013/04/Talib-kwali-189.jpg 1024w, https://forgetthebox.net/wp-content/uploads/2013/04/Talib-kwali-189-150x99.jpg 150w, https://forgetthebox.net/wp-content/uploads/2013/04/Talib-kwali-189-300x198.jpg 300w, https://forgetthebox.net/wp-content/uploads/2013/04/Talib-kwali-189-512x339.jpg 512w" sizes="(max-width: 424px) 100vw, 424px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/montreal-hip-hop-festival-turns-2/" rel="bookmark">Montreal Hip Hop Festival Turns 2</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/keltie-larter/"><span class="nickname" itemprop="name">Keltie Larter</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/montreal-hip-hop-festival-turns-2/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2013-04-08T09:41:05-04:00">Apr 8, 2013</time><time class="updated semantic" itemprop="dateModified" datetime="2013-04-08T09:42:22-04:00">Apr 8, 2013</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-75323 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music-arts category-stage tag-haunted-montreal tag-montreal tag-titelaine" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/montreal-music-arts-this-week-titelaine-album-haunted-montreal-202110071/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2021/10/haunted-downtown-promo-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2021/10/haunted-downtown-promo-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2021/10/haunted-downtown-promo-248x158.jpg 248w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/montreal-music-arts-this-week-titelaine-album-haunted-montreal-202110071/" rel="bookmark">Montreal Music &#038; Arts This Week: Titelaine Launch an Album, Haunted Montreal Scare and Entertain &#8230; All in Person</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/montreal-music-arts-this-week-titelaine-album-haunted-montreal-202110071/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-10-07T19:39:41-04:00">Oct 7, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-10-07T19:45:22-04:00">Oct 7, 2021</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-74899 post type-post status-publish format-video has-post-thumbnail hentry category-arts category-city category-festivals category-life category-news category-nightlife category-opinion category-politics category-video tag-cdnpoli tag-curfew tag-denis-coderre tag-just-for-laughs tag-marjorie-taylor-greene tag-montreal tag-montreal-fringe-festival tag-quebec tag-systemic-racism tag-us-politics tag-valerie-plante-2 post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/ftb-fridays-news-roundup-no-more-curfew-montreal-election-festivals-202105281/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2021/05/curfew-930-clock-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2021/05/curfew-930-clock-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2021/05/curfew-930-clock-248x158.jpg 248w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/ftb-fridays-news-roundup-no-more-curfew-montreal-election-festivals-202105281/" rel="bookmark">FTB Fridays 05/28/2021: News Roundup &#8211; No More Curfew, Montreal Election, Festivals &#038; More</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/ftb-fridays-news-roundup-no-more-curfew-montreal-election-festivals-202105281/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-05-28T10:25:33-04:00">May 28, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-05-28T10:27:55-04:00">May 28, 2021</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-71480 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-comedy tag-jimmy-carr tag-just-for-laughs tag-just-for-laughs-2018 tag-montreal" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/jimmy-carr-just-for-laughs-review-201807241/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2018/07/jimmy-carr-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2018/07/jimmy-carr-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2018/07/jimmy-carr-248x158.jpg 248w, https://forgetthebox.net/wp-content/uploads/2018/07/jimmy-carr-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/jimmy-carr-just-for-laughs-review-201807241/" rel="bookmark">Sophisticated Snark &#8211; Just for Laughs presents Jimmy Carr: The Best Of, Ultimate, Gold, Greatest Hits World Tour</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/samantha-gold/"><span class="nickname" itemprop="name">Samantha Gold</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/jimmy-carr-just-for-laughs-review-201807241/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2018-07-24T16:53:59-04:00">Jul 24, 2018</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
					</div>

				</aside>

			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mark-forward-is-doing-it-just-for-the-fun-202207251/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0970a7766" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="25"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Join the FTB Mailing List for Content, Contests &#038; More</h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7_dtp.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forgetthebox.us20.list-manage.com/subscribe/post?u=453e45425ac44e4fb6e8ea569&amp;id=177ca19f8d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the FTB Mailing List</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE2">Name </label>
	<input type="text" value="" name="MMERGE2" class="" id="mce-MMERGE2"/>
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE4">City </label>
	<input type="text" value="" name="MMERGE4" class="" id="mce-MMERGE4"/>
</div>
<div class="mc-field-group input-group">
    <strong>Why are you subscribing? </strong>
    <ul><li><input type="radio" value="News/Politics" name="MMERGE1" id="mce-MMERGE1-0"/><label for="mce-MMERGE1-0">News/Politics</label></li>
<li><input type="radio" value="Arts/Music" name="MMERGE1" id="mce-MMERGE1-1"/><label for="mce-MMERGE1-1">Arts/Music</label></li>
<li><input type="radio" value="Opinion Articles" name="MMERGE1" id="mce-MMERGE1-2"/><label for="mce-MMERGE1-2">Opinion Articles</label></li>
<li><input type="radio" value="Contests" name="MMERGE1" id="mce-MMERGE1-3"/><label for="mce-MMERGE1-3">Contests</label></li>
<li><input type="radio" value="All" name="MMERGE1" id="mce-MMERGE1-4"/><label for="mce-MMERGE1-4">All</label></li>
<li><input type="radio" value="Other" name="MMERGE1" id="mce-MMERGE1-5"/><label for="mce-MMERGE1-5">Other</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear foot">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_453e45425ac44e4fb6e8ea569_177ca19f8d" tabindex="-1" value=""/></div>
        <div class="optionalParent">
            <div class="clear foot">
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
                <p class="brandingLogo"><a href="http://eepurl.com/hSbc8X" title="Mailchimp - email marketing made easy and fun"><img src="https://eep.io/mc-cdn-images/template_images/branding_logo_text_dark_dtp.svg"/></a></p>
            </div>
        </div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[1]='MMERGE1';ftypes[1]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title">Latest FTB Fridays</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-75961-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/99TvIMV0-C4?_=1" /><a href="https://youtu.be/99TvIMV0-C4">https://youtu.be/99TvIMV0-C4</a></video></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="4" data-nummobile="" data-shortcode-atts="{}"  data-postid="75961" data-locatornonce="29ef37aa4a" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/forgetthebox/" target="_blank" rel="nofollow noopener" title="@forgetthebox" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>forgetthebox</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899700051630363" data-date="1657494704">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf2YfxFrljR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/293192389_1239731886568687_4048570954638901670_n.webp?stp=dst-jpg&#038;_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ls-sAbPE7WwAX-Paa17&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-CzVfgk0K7fNrOC9dETDEhEmz8daq1Tgx8st8vInrfHw&#038;oe=62E2E792" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293192389_1239731886568687_4048570954638901670_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ls-sAbPE7WwAX-Paa17&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CzVfgk0K7fNrOC9dETDEhEmz8daq1Tgx8st8vInrfHw&amp;oe=62E2E792&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293192389_1239731886568687_4048570954638901670_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ls-sAbPE7WwAX-Paa17&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CzVfgk0K7fNrOC9dETDEhEmz8daq1Tgx8st8vInrfHw&amp;oe=62E2E792&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293192389_1239731886568687_4048570954638901670_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ls-sAbPE7WwAX-Paa17&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CzVfgk0K7fNrOC9dETDEhEmz8daq1Tgx8st8vInrfHw&amp;oe=62E2E792&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293192389_1239731886568687_4048570954638901670_n.webp?stp=dst-jpg&amp;_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ls-sAbPE7WwAX-Paa17&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CzVfgk0K7fNrOC9dETDEhEmz8daq1Tgx8st8vInrfHw&amp;oe=62E2E792&quot;}">
            <span class="sbi-screenreader">Phantom of the Opera #cosplay from @maple_artist_ </span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Phantom of the Opera #cosplay from @maple_artist_ at @mtlcomiccon #comicon Photo by James Gartler">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17988951943509415" data-date="1657494504">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf2YHaYLRLU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/292593589_141034325242542_3214616173103213793_n.webp?stp=dst-jpg&#038;_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Jb9bo3pY8KYAX8YCXVz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9EfH4hIHtbyJevaWjZ1zAPokxVHeoWACXrd2m01-yS7A&#038;oe=62E33250" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292593589_141034325242542_3214616173103213793_n.webp?stp=dst-jpg&amp;_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jb9bo3pY8KYAX8YCXVz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EfH4hIHtbyJevaWjZ1zAPokxVHeoWACXrd2m01-yS7A&amp;oe=62E33250&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292593589_141034325242542_3214616173103213793_n.webp?stp=dst-jpg&amp;_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jb9bo3pY8KYAX8YCXVz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EfH4hIHtbyJevaWjZ1zAPokxVHeoWACXrd2m01-yS7A&amp;oe=62E33250&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292593589_141034325242542_3214616173103213793_n.webp?stp=dst-jpg&amp;_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jb9bo3pY8KYAX8YCXVz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EfH4hIHtbyJevaWjZ1zAPokxVHeoWACXrd2m01-yS7A&amp;oe=62E33250&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/292593589_141034325242542_3214616173103213793_n.webp?stp=dst-jpg&amp;_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Jb9bo3pY8KYAX8YCXVz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EfH4hIHtbyJevaWjZ1zAPokxVHeoWACXrd2m01-yS7A&amp;oe=62E33250&quot;}">
            <span class="sbi-screenreader">#cosplay with @kik.cosplay &amp; @nya_waifu_ at @mtlco</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#cosplay with @kik.cosplay &amp; @nya_waifu_ at @mtlcomiccon #comicon Photo by James Gartler">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18280636828077394" data-date="1657493875">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf2W6j2rCXQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/293269638_1093493404880148_211941098942253661_n.webp?stp=dst-jpg&#038;_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XIK4Sz0gGWgAX9c5cIh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8cNE2IkvMMTLh1PoBn6rJLvFq89QvZpbDJ3mCwQyVL1A&#038;oe=62E3A4B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293269638_1093493404880148_211941098942253661_n.webp?stp=dst-jpg&amp;_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIK4Sz0gGWgAX9c5cIh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8cNE2IkvMMTLh1PoBn6rJLvFq89QvZpbDJ3mCwQyVL1A&amp;oe=62E3A4B2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293269638_1093493404880148_211941098942253661_n.webp?stp=dst-jpg&amp;_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIK4Sz0gGWgAX9c5cIh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8cNE2IkvMMTLh1PoBn6rJLvFq89QvZpbDJ3mCwQyVL1A&amp;oe=62E3A4B2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293269638_1093493404880148_211941098942253661_n.webp?stp=dst-jpg&amp;_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIK4Sz0gGWgAX9c5cIh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8cNE2IkvMMTLh1PoBn6rJLvFq89QvZpbDJ3mCwQyVL1A&amp;oe=62E3A4B2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293269638_1093493404880148_211941098942253661_n.webp?stp=dst-jpg&amp;_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XIK4Sz0gGWgAX9c5cIh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8cNE2IkvMMTLh1PoBn6rJLvFq89QvZpbDJ3mCwQyVL1A&amp;oe=62E3A4B2&quot;}">
            <span class="sbi-screenreader">My Hero Academia #cosplay with  @virtualbrunette a</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="My Hero Academia #cosplay with  @virtualbrunette at @mtlcomiccon #comicon Photo by James Gartler">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17972666974626214" data-date="1657474429">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf1x00VLnCR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/293106299_179725777776035_5271603010569938424_n.webp?stp=dst-jpg&#038;_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FtRnDj7st3sAX9ORTIQ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_ZWYiLjLkaBU44ZoGdO69gVR3gCIqGtOMq2CY5zYRH8Q&#038;oe=62E3FCCB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293106299_179725777776035_5271603010569938424_n.webp?stp=dst-jpg&amp;_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FtRnDj7st3sAX9ORTIQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ZWYiLjLkaBU44ZoGdO69gVR3gCIqGtOMq2CY5zYRH8Q&amp;oe=62E3FCCB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293106299_179725777776035_5271603010569938424_n.webp?stp=dst-jpg&amp;_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FtRnDj7st3sAX9ORTIQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ZWYiLjLkaBU44ZoGdO69gVR3gCIqGtOMq2CY5zYRH8Q&amp;oe=62E3FCCB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293106299_179725777776035_5271603010569938424_n.webp?stp=dst-jpg&amp;_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FtRnDj7st3sAX9ORTIQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ZWYiLjLkaBU44ZoGdO69gVR3gCIqGtOMq2CY5zYRH8Q&amp;oe=62E3FCCB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/293106299_179725777776035_5271603010569938424_n.webp?stp=dst-jpg&amp;_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FtRnDj7st3sAX9ORTIQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ZWYiLjLkaBU44ZoGdO69gVR3gCIqGtOMq2CY5zYRH8Q&amp;oe=62E3FCCB&quot;}">
            <span class="sbi-screenreader">5th Element #cosplay from @alittleandroid ar @mtlc</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="5th Element #cosplay from @alittleandroid ar @mtlcomiccon #comiccon">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/forgetthebox/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17899700051630363&quot;:{&quot;id&quot;:&quot;293192389_1239731886568687_4048570954638901670_n.webp&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17988951943509415&quot;:{&quot;id&quot;:&quot;292593589_141034325242542_3214616173103213793_n.webp&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18280636828077394&quot;:{&quot;id&quot;:&quot;293269638_1093493404880148_211941098942253661_n.webp&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17972666974626214&quot;:{&quot;id&quot;:&quot;293106299_179725777776035_5271603010569938424_n.webp&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-75961 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-comedy tag-interview tag-just-for-laughs tag-just-for-laughs-2022 tag-mark-forward tag-montreal" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-150x100.png" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-150x100.png 150w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-300x197.png 300w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-512x337.png 512w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward-560x368.png 560w, https://forgetthebox.net/wp-content/uploads/2022/07/Mark-Forward.png 636w" sizes="(max-width: 150px) 100vw, 150px" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" rel="bookmark">Mark Forward is Doing it Just for the Fun</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/mark-forward-is-doing-it-just-for-the-fun-202207251/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-07-25T23:04:06-04:00">Jul 25, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-07-25T23:09:53-04:00">Jul 25, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75950 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-big-jay-oakerson tag-comedy tag-josh-adam-myers tag-just-for-laughs tag-just-for-laughs-2022 tag-liza-trayger tag-montreal tag-sophie-buddle tag-the-nasty-show tag-yamaneika-saunders" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/jfl-the-nasty-show-good-comedy-with-a-bad-crowd-is-still-funny-202207251/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/07/JFL-The-Nasty-Show-2022-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/jfl-the-nasty-show-good-comedy-with-a-bad-crowd-is-still-funny-202207251/" rel="bookmark">JFL&#8217;s The Nasty Show: Good Comedy with a Bad Crowd is Still Funny</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/dawn-mcsweeney/"><span class="nickname" itemprop="name">Dawn McSweeney</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/jfl-the-nasty-show-good-comedy-with-a-bad-crowd-is-still-funny-202207251/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-07-25T07:59:51-04:00">Jul 25, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-07-25T08:06:43-04:00">Jul 25, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75947 post type-post status-publish format-video has-post-thumbnail hentry category-arts category-festivals category-media-news category-news category-opinion category-politics category-sports category-stage category-video post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/07/vince-mcmahon-1-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/news/media-news/" class="ziggy_cat" rel="category tag">Media</a><a href="https://forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="https://forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="https://forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a><a href="https://forgetthebox.net/nav/life/sports/" class="ziggy_cat" rel="category tag">Sports</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a><a href="https://forgetthebox.net/nav/video/" class="ziggy_cat" rel="category tag">Video</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/" rel="bookmark">FTB Weekends: Vince McMahon Retires, Russia and Ukrainian Grain &#038; More JFL</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/ftb-weekends-vince-mcmahon-retires-russia-and-ukrainian-grain-more-jfl-202207231/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-07-23T13:24:12-04:00">Jul 23, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-07-23T13:24:19-04:00">Jul 23, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75930 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-stage tag-big-jay-oakerson tag-comedy tag-just-for-laughs tag-just-for-laughs-2022 tag-montreal tag-the-nasty-show" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/how-to-people-watch-with-big-jay-oakerson-202207202/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/07/Big-Jay-Oakerson-Just-for-Laughs-2022-150x100.png" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://forgetthebox.net/wp-content/uploads/2022/07/Big-Jay-Oakerson-Just-for-Laughs-2022-150x100.png 150w, https://forgetthebox.net/wp-content/uploads/2022/07/Big-Jay-Oakerson-Just-for-Laughs-2022-300x197.png 300w" sizes="(max-width: 150px) 100vw, 150px" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/how-to-people-watch-with-big-jay-oakerson-202207202/" rel="bookmark">How to People Watch with Big Jay Oakerson</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/dawn-mcsweeney/"><span class="nickname" itemprop="name">Dawn McSweeney</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/how-to-people-watch-with-big-jay-oakerson-202207202/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-07-20T21:04:28-04:00">Jul 20, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-07-20T21:10:56-04:00">Jul 20, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="https://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="https://forgetthebox.net/contribute/">Contribute</a>    |  <a href="https://forgetthebox.net/advertise/">Advertise</a>    |   <a href="https://forgetthebox.net/about/">About</a>   |   <a href="https://forgetthebox.net/contact/">Contact</a>    |   <a href="https://forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=1390437530979659&autoLogAppEvents=1"></script>	
    <script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "58d531e30a"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='https://forgetthebox.net/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://forgetthebox.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://forgetthebox.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=6.0.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=6.0.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.14' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=6.0.1' id='ziggy-common-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=6.0.1' id='ziggy-init-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>

</body>
</html>
