<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="https://forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Osheaga Get Together: Three Days of Canadian and Local Music in October - Forget The Box</title>
	<meta name="description" content="Osheaga is this weekend! More specifically, it&#039;s the all-Canadian" />
	<link rel="canonical" href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Osheaga Get Together: Three Days of Canadian and Local Music in October - Forget The Box" />
	<meta name="twitter:description" content="Osheaga is this weekend! More specifically, it&#039;s the all-Canadian" />
	<meta name="twitter:image" content="https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1.jpg" />
	<meta name="twitter:creator" content="@forgetthebox" />
	<meta name="twitter:site" content="@forgetthebox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="FTB Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="https://forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="https://forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Osheaga Get Together: Three Days of Canadian and Local Music in October Comments Feed" href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://forgetthebox.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='https://forgetthebox.net/wp-content/themes/ziggy/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='https://forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='itunes-lookup-widget-css'  href='https://forgetthebox.net/wp-content/plugins/itunes-lookup-widget/css/styles.css?ver=0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='https://forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.8.1' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=5.8.1' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="https://forgetthebox.net/wp-json/wp/v2/posts/75287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://forgetthebox.net/?p=75287' />
<link rel="alternate" type="application/json+oembed" href="https://forgetthebox.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforgetthebox.net%2Fosheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forgetthebox.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforgetthebox.net%2Fosheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
</style>
		<meta property="fb:app_id" content="1390437530979659"/><link rel="image_src" href="" />			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( https://forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="https://forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-75287 single-format-standard  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="https://forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="https://forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="https://forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="https://forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="https://forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="https://forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="https://forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="https://forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47425"><a href="https://forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="https://forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="https://forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="https://forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="https://forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="https://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="https://forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="https://forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="https://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="https://forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="https://forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="https://forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="https://forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="https://forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="https://forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="https://forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/news/">All </a></li><li><a href="https://forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="https://forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="https://forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="https://forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="https://forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="https://forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="https://forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-fridays-2021-canadian-federal-election-cdnpoli-202109171/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/2021-Canadian-Federal-Election-248x158.jpg" alt="FTB Fridays: 2021 Canadian Federal Election" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-2021-canadian-federal-election-cdnpoli-202109171/">FTB Fridays: 2021 Canadian Federal Election</a></li><li><a href="https://forgetthebox.net/quebec-vaccine-passport-202109011/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/Quebec-vaccine-passport-vaxicode-app-logo-248x158.jpg" alt="The Quebec Vaccine Passport is Now in Effect" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/quebec-vaccine-passport-202109011/">The Quebec Vaccine Passport is Now in Effect</a></li><li><a href="https://forgetthebox.net/canadas-real-estate-market-is-in-hyperinflation-202108311/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/08/inflation-canada-housing-market-UP-house-baloons-248x158.jpg" alt="Canada’s Real Estate Market is in Hyperinflation" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/canadas-real-estate-market-is-in-hyperinflation-202108311/">Canada’s Real Estate Market is in Hyperinflation</a></li><li><a href="https://forgetthebox.net/ftb-fridays-us-out-of-afghanistan-canada-heads-to-the-polls-onlyfans-abandons-sex-workers-202108201/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/08/US-leaving-Afghanistan-248x158.jpg" alt="FTB Fridays: US Out of Afghanistan, Canada Heads to the Polls, OnlyFans Abandons Sex Workers &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-us-out-of-afghanistan-canada-heads-to-the-polls-onlyfans-abandons-sex-workers-202108201/">FTB Fridays: US Out of Afghanistan, Canada Heads to the Polls, OnlyFans Abandons Sex Workers &#038; More</a></li><li><a href="https://forgetthebox.net/canadian-federal-election-called-for-september-20th-202108151/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/08/Parliament-Hill-Canadian-Election-2021-248x158.jpg" alt="Canadian Federal Election Called for September 20th" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/canadian-federal-election-called-for-september-20th-202108151/">Canadian Federal Election Called for September 20th</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="https://forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="https://forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47425"><a href="https://forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47426"><a href="https://forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47423"><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/arts/">All </a></li><li><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="https://forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="https://forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="https://forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="https://forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-248x158.jpg" alt="Osheaga Get Together: Three Days of Canadian and Local Music in October" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/">Osheaga Get Together: Three Days of Canadian and Local Music in October</a></li><li><a href="https://forgetthebox.net/montreal-arts-music-this-week-mibff21-the-lef7overs-just-as-i-am-202109231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/MIBFF-248x158.jpg" alt="Montreal Arts &#038; Music This Week: MIBFF21, The Lef7overs &#038; Just As I Am" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/montreal-arts-music-this-week-mibff21-the-lef7overs-just-as-i-am-202109231/">Montreal Arts &#038; Music This Week: MIBFF21, The Lef7overs &#038; Just As I Am</a></li><li><a href="https://forgetthebox.net/pop-montreal-2021-suuns-and-montreal-represents-at-this-years-festival-202109221/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-248x158.jpg" alt="POP Montreal 2021: SUUNS and Montreal Represent at This Year&#8217;s Festival" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/pop-montreal-2021-suuns-and-montreal-represents-at-this-years-festival-202109221/">POP Montreal 2021: SUUNS and Montreal Represent at This Year&#8217;s Festival</a></li><li><a href="https://forgetthebox.net/pop-montreal-2021-literally-anything-other-picks-202109211/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-248x158.jpg" alt="POP Montreal 2021: Literally Anything! and Other Picks" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/pop-montreal-2021-literally-anything-other-picks-202109211/">POP Montreal 2021: Literally Anything! and Other Picks</a></li><li><a href="https://forgetthebox.net/montreal-arts-music-this-week-candyass-cocktail-tony-rust-and-the-mudhorses-cinema-politica-202109172/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/candyass-cocktail-248x158.jpg" alt="Montreal Arts &#038; Music This Week: Candyass Cocktail, Tony Rust and the Mudhorses &#038; Cinema Politica" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/montreal-arts-music-this-week-candyass-cocktail-tony-rust-and-the-mudhorses-cinema-politica-202109172/">Montreal Arts &#038; Music This Week: Candyass Cocktail, Tony Rust and the Mudhorses &#038; Cinema Politica</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="https://forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="https://forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="https://forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="https://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/life/">All </a></li><li><a href="https://forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="https://forgetthebox.net/nav/life/books/">Books </a></li><li><a href="https://forgetthebox.net/nav/life/city/">City </a></li><li><a href="https://forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="https://forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="https://forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="https://forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="https://forgetthebox.net/nav/life/health/">Health </a></li><li><a href="https://forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="https://forgetthebox.net/nav/life/law/">Law </a></li><li><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="https://forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="https://forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="https://forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="https://forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/the-mental-health-and-suicide-awareness-walk-is-tomorrow-in-montreal-202109101/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/Mental-Health-and-Suicide-Awareness-Walk-Montreal-248x158.jpg" alt="The Mental Health and Suicide Awareness Walk is Tomorrow in Montreal" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/the-mental-health-and-suicide-awareness-walk-is-tomorrow-in-montreal-202109101/">The Mental Health and Suicide Awareness Walk is Tomorrow in Montreal</a></li><li><a href="https://forgetthebox.net/quebec-vaccine-passport-202109011/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/Quebec-vaccine-passport-vaxicode-app-logo-248x158.jpg" alt="The Quebec Vaccine Passport is Now in Effect" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/quebec-vaccine-passport-202109011/">The Quebec Vaccine Passport is Now in Effect</a></li><li><a href="https://forgetthebox.net/ftb-fridays-news-roundup-montreal-opening-up-trudeau-vs-churches-spvm-vs-habs-fans-202107091/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/07/Montreal-skyline-Trodel-248x158.jpg" alt="FTB Fridays: News Roundup &#8211; Montreal Opening Up, Trudeau vs Churches, SPVM vs Habs Fans &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-news-roundup-montreal-opening-up-trudeau-vs-churches-spvm-vs-habs-fans-202107091/">FTB Fridays: News Roundup &#8211; Montreal Opening Up, Trudeau vs Churches, SPVM vs Habs Fans &#038; More</a></li><li><a href="https://forgetthebox.net/ftb-fridays-go-habs-go-with-special-guest-joe-twofour-202107021/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/07/habs-montreal-canadiens-248x158.jpg" alt="FTB Fridays 07/02/2021: GO HABS GO! with Special Guest Joe TwoFour" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-go-habs-go-with-special-guest-joe-twofour-202107021/">FTB Fridays 07/02/2021: GO HABS GO! with Special Guest Joe TwoFour</a></li><li><a href="https://forgetthebox.net/all-of-quebec-will-be-either-yellow-or-green-zones-as-of-next-week-202106081/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/06/Francois-Legault-June-8-248x158.jpg" alt="All of Quebec Will Be Either Yellow or Green Zones as of Next Week" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/all-of-quebec-will-be-either-yellow-or-green-zones-as-of-next-week-202106081/">All of Quebec Will Be Either Yellow or Green Zones as of Next Week</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="https://forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="https://forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="https://forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="https://forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="https://forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="https://forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/video/">All </a></li><li><a href="https://forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="https://forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="https://forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="https://forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-fridays-2021-canadian-federal-election-cdnpoli-202109171/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/09/2021-Canadian-Federal-Election-248x158.jpg" alt="FTB Fridays: 2021 Canadian Federal Election" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-2021-canadian-federal-election-cdnpoli-202109171/">FTB Fridays: 2021 Canadian Federal Election</a></li><li><a href="https://forgetthebox.net/ftb-fridays-us-out-of-afghanistan-canada-heads-to-the-polls-onlyfans-abandons-sex-workers-202108201/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/08/US-leaving-Afghanistan-248x158.jpg" alt="FTB Fridays: US Out of Afghanistan, Canada Heads to the Polls, OnlyFans Abandons Sex Workers &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-us-out-of-afghanistan-canada-heads-to-the-polls-onlyfans-abandons-sex-workers-202108201/">FTB Fridays: US Out of Afghanistan, Canada Heads to the Polls, OnlyFans Abandons Sex Workers &#038; More</a></li><li><a href="https://forgetthebox.net/ftb-fridays-elections-in-cdn-ndg-montreal-nord-across-the-city-and-maybe-the-country-202108131/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/08/borough-hall-cdn-ndg-248x158.jpg" alt="FTB Fridays: Elections in CDN/NDG, Montreal Nord, Across the City and Maybe the Country" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-elections-in-cdn-ndg-montreal-nord-across-the-city-and-maybe-the-country-202108131/">FTB Fridays: Elections in CDN/NDG, Montreal Nord, Across the City and Maybe the Country</a></li><li><a href="https://forgetthebox.net/ftb-fridays-just-for-laughs-with-special-guest-andy-kindler-202107161/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/07/JFL_THE-ALTERNATIVE-SHOW_June23_header-show-_no-text_1290x400-248x158.jpg" alt="FTB Fridays: Just for Laughs with Special Guest Andy Kindler" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-just-for-laughs-with-special-guest-andy-kindler-202107161/">FTB Fridays: Just for Laughs with Special Guest Andy Kindler</a></li><li><a href="https://forgetthebox.net/ftb-fridays-news-roundup-montreal-opening-up-trudeau-vs-churches-spvm-vs-habs-fans-202107091/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2021/07/Montreal-skyline-Trodel-248x158.jpg" alt="FTB Fridays: News Roundup &#8211; Montreal Opening Up, Trudeau vs Churches, SPVM vs Habs Fans &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-fridays-news-roundup-montreal-opening-up-trudeau-vs-churches-spvm-vs-habs-fans-202107091/">FTB Fridays: News Roundup &#8211; Montreal Opening Up, Trudeau vs Churches, SPVM vs Habs Fans &#038; More</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="https://forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://forgetthebox.net/nav/arts/"><span itemprop="title">Arts</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" itemprop="url"><span itemprop="title">Osheaga Get Together: Three Days of Canadian and Local Music in October</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-75287" class="single-page-post post-75287 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-charlotte-cardin tag-dvsn tag-half-moon-run tag-jessie-reyez tag-les-shirley tag-majid-jordan tag-montreal tag-osheaga tag-osheaga-2021 tag-osheaga-get-together tag-roy-wood tag-the-damn-truth tag-the-franklin-electric" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">Osheaga Get Together: Three Days of Canadian and Local Music in October</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on "><a href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-09-30T18:40:30-04:00">Sep 30, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-09-30T18:46:38-04:00">Sep 30, 2021</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
			<div class="post-thumbnail">
			<img width="897" height="494" src="https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-897x494.jpg" class="attachment-ziggy_897x494 size-ziggy_897x494 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1.jpg 897w, https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-300x165.jpg 300w, https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-512x282.jpg 512w, https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-150x83.jpg 150w, https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-768x423.jpg 768w, https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-560x308.jpg 560w" sizes="(max-width: 897px) 100vw, 897px" />			</div>

		
	<div class="entry-content">
		
<p>It may be fall, but this weekend is <em>Osheaga</em> Weekend in Montreal! More specifically, it&#8217;s the <em>Osheaga Get Together</em> this Friday, Saturday and Sunday at Parc Jean-Drapeau.</p>



<p>Sure, the three days in early August chock full of both international, Canadian and local musical talent and tons of audience members (aka Osheaga Proper) skipped this year and will return in 2022, but this weekend&#8217;s event promises the same level of excitement with some key differences.</p>



<p>Osheaga Get Together will exclusively feature Canadian talent. We&#8217;re talking some of the biggest Canadian music stars as well as up-and-coming acts to look out for. Plus many of the performers are also local.</p>



<p>While it will be the usual three days, there will only be two stages, which, of course, gives you a chance to catch more of the acts. The event is limited capacity (so get those tickets while you still can) and will be implementing all current Public Health protocols.</p>



<p>Normally when we cover <em>Osheaga</em>, we focus on the local and Canadian acts instead of the headliners. This year, though, the Canadian and local acts ARE the headliners, so I&#8217;ll just talk about some of them.</p>



<p>Here is some of what you can look forward to:</p>



<h2>Friday</h2>



<p>Montrealer and pop-electro-jazz singer songwriter Charlotte Cardin is the big name capping off Friday night. She is currently on tour supporting her Canadian chart-topping studio album <em>Phoenix</em>.</p>



<p>Friday will also feature Toronto-based R&amp;B duo DVSN (signed to Drake&#8217;s label), Montreal band The Franklin Electric&#8217;s first show at home in a few years and much more.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Charlotte Cardin - Meaningless [Official Music Video]" width="1346" height="757" src="https://www.youtube.com/embed/NiISrhCsTfA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>Saturday</h2>



<p>Saturday boasts a hip hop and RnB-heavy lineup. Toronto-born and Juno Award-winning singer/songwriter Jessie Reyez makes her Osheaga debut in the headlining spot.</p>



<p>Majid Jordan, the Toronto-based RnB duo also signed to Drake&#8217;s OVO Sound label will perform as will rapper Roy Wood$ and many more.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Majid Jordan - Waves Of Blue (Official Video)" width="1346" height="757" src="https://www.youtube.com/embed/lMuYBavk9KQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>Sunday</h2>



<p>On Sunday, it&#8217;s largely an all-out rockfest, featuring Montreal-based headliners Half Moon Run, Montreal-based festival favourites The Damn Truth, and Montreal punk rockers Les Shirley all play. Come to think of it, Sunday is largely an all-out Montreal rockfest (well, there is some Toronto, Quebec City and New Brunswick thrown into the mix, but I did say &#8220;largely&#8221;).</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Les Shirley - She&#039;s Got Nothing On ( Vidéoclip Officiel )" width="1333" height="1000" src="https://www.youtube.com/embed/A7CWSvfnI7o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><strong><em>Osheaga Get Together is October 1, 2 and 3 at Parc Jean-Drapeau. For the complete lineup and tickets, please visit <a href="https://www.osheaga.com/en" target="_blank" rel="noreferrer noopener">Osheaga.com</a></em></strong></p>



<p><strong><em>Featured Image from Osheaga 2018 by Joe McLean</em></strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="4b134ab82a63ffdf6a7ad98394a0930b" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="https://forgetthebox.net/tag/charlotte-cardin/" rel="tag">Charlotte Cardin</a><a href="https://forgetthebox.net/tag/dvsn/" rel="tag">DVSN</a><a href="https://forgetthebox.net/tag/half-moon-run/" rel="tag">Half Moon Run</a><a href="https://forgetthebox.net/tag/jessie-reyez/" rel="tag">Jessie Reyez</a><a href="https://forgetthebox.net/tag/les-shirley/" rel="tag">Les Shirley</a><a href="https://forgetthebox.net/tag/majid-jordan/" rel="tag">Majid Jordan</a><a href="https://forgetthebox.net/tag/montreal/" rel="tag">Montreal</a><a href="https://forgetthebox.net/tag/osheaga/" rel="tag">Osheaga</a><a href="https://forgetthebox.net/tag/osheaga-2021/" rel="tag">Osheaga 2021</a><a href="https://forgetthebox.net/tag/osheaga-get-together/" rel="tag">Osheaga Get Together</a><a href="https://forgetthebox.net/tag/roy-wood/" rel="tag">Roy Wood$</a><a href="https://forgetthebox.net/tag/the-damn-truth/" rel="tag">The Damn Truth</a><a href="https://forgetthebox.net/tag/the-franklin-electric/" rel="tag">the franklin electric</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=Osheaga%20Get%20Together%3A%20Three%20Days%20of%20Canadian%20and%20Local%20Music%20in%20October&amp;url=https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/&amp;title=Osheaga%20Get%20Together%3A%20Three%20Days%20of%20Canadian%20and%20Local%20Music%20in%20October&amp;source=https://forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/&amp;media=https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1.jpg&amp;description=Osheaga%20Get%20Together%3A%20Three%20Days%20of%20Canadian%20and%20Local%20Music%20in%20October" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="https://forgetthebox.net/montreal-arts-music-this-week-mibff21-the-lef7overs-just-as-i-am-202109231/" rel="prev"><span class="meta-nav">Previous story</span>Montreal Arts &#038; Music This Week: MIBFF21, The Lef7overs &#038; Just As I Am</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d0d3ac65f4760443c60eefc47624dd11?s=90&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d0d3ac65f4760443c60eefc47624dd11?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="https://forgetthebox.net/author/ftbstaff/" class="author-name">FTB Staff</a>

				<a href="https://forgetthebox.net" class="author-website">https://forgetthebox.net</a>

				<p class="author-info"></p>
			</div>
		</aside>

		
			
				<aside id="related-posts">

					<h3>We recommend</h3>

					<div class="related-posts">

						
							<article class="post-63019 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-stage tag-duddy-kravitz tag-montreal tag-mordecai-richler tag-musical-theatre tag-segal-centre" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/the-apprenticeship-of-duddy-kravitz-the-musical/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2015/06/Duddy-Kravitz-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2015/06/Duddy-Kravitz-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2015/06/Duddy-Kravitz-248x158.jpg 248w, https://forgetthebox.net/wp-content/uploads/2015/06/Duddy-Kravitz-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/the-apprenticeship-of-duddy-kravitz-the-musical/" rel="bookmark">The Apprenticeship of Duddy Kravitz: The Musical</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/steph/"><span class="nickname" itemprop="name">Stephanie Laughlin</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/the-apprenticeship-of-duddy-kravitz-the-musical/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2015-06-14T13:31:10-04:00">Jun 14, 2015</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-72398 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-events category-festivals category-music-arts tag-electronic-music tag-groj tag-hosh tag-montreal tag-piknic-electronik" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/piknic-electronik-8-with-hosh-and-groj-201907132/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2019/07/66701072_10157477627484339_4149045648974413824_n-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2019/07/66701072_10157477627484339_4149045648974413824_n-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2019/07/66701072_10157477627484339_4149045648974413824_n-248x158.jpg 248w, https://forgetthebox.net/wp-content/uploads/2019/07/66701072_10157477627484339_4149045648974413824_n-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/piknic-electronik-8-with-hosh-and-groj-201907132/" rel="bookmark">A Perfect Day for a Piknic: Piknic Électronik #8 with HOSH and Groj</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/lillie-phillips/"><span class="nickname" itemprop="name">Lillie Phillips</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/piknic-electronik-8-with-hosh-and-groj-201907132/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2019-07-13T18:28:04-04:00">Jul 13, 2019</time><time class="updated semantic" itemprop="dateModified" datetime="2019-07-13T23:09:12-04:00">Jul 13, 2019</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-52991 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-festivals tag-heavy-metal tag-heavy-mtl tag-montreal tag-music" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/heavy-mtl-2013-saturday-recap/">
									<img width="440" height="248" src="https://forgetthebox.net/wp-content/uploads/2013/08/heavy-mtl.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2013/08/heavy-mtl.jpg 720w, https://forgetthebox.net/wp-content/uploads/2013/08/heavy-mtl-150x84.jpg 150w, https://forgetthebox.net/wp-content/uploads/2013/08/heavy-mtl-300x168.jpg 300w, https://forgetthebox.net/wp-content/uploads/2013/08/heavy-mtl-512x288.jpg 512w, https://forgetthebox.net/wp-content/uploads/2013/08/heavy-mtl-620x350.jpg 620w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/heavy-mtl-2013-saturday-recap/" rel="bookmark">Heavy MTL 2013: Saturday Recap</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/heavy-mtl-2013-saturday-recap/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2013-08-17T16:45:09-04:00">Aug 17, 2013</time><time class="updated semantic" itemprop="dateModified" datetime="2013-08-18T14:37:59-04:00">Aug 18, 2013</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-55547 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-electronic-music tag-igloofest tag-interview tag-montreal tag-music tag-nicolas-cournoyer tag-outdoor tag-piknic-electronik tag-winter" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/electric-winter-interview-igloofests-nicolas-cournoyer/">
									<img width="422" height="281" src="https://forgetthebox.net/wp-content/uploads/2014/02/DSC_0057.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2014/02/DSC_0057.jpg 2000w, https://forgetthebox.net/wp-content/uploads/2014/02/DSC_0057-150x99.jpg 150w, https://forgetthebox.net/wp-content/uploads/2014/02/DSC_0057-300x199.jpg 300w, https://forgetthebox.net/wp-content/uploads/2014/02/DSC_0057-512x341.jpg 512w" sizes="(max-width: 422px) 100vw, 422px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/electric-winter-interview-igloofests-nicolas-cournoyer/" rel="bookmark">Electric Winter: an interview with Igloofest&#8217;s Nicolas Cournoyer</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/bianca-david/"><span class="nickname" itemprop="name">Bianca David</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/electric-winter-interview-igloofests-nicolas-cournoyer/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2014-02-06T19:20:47-05:00">Feb 6, 2014</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
					</div>

				</aside>

			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75287' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f46fff450" /></p><input type="hidden" id="ak_js" name="ak_js" value="31"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="democracy-5" class="widget widget_democracy"><h4 class="widget-title">2021 Montreal Municipal Election Poll</h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-8" class="democracy" data-opts='{"ajax_url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php","pid":8,"max_answs":0,"answs_max_height":500,"anim_speed":400,"line_anim_speed":1500}' ><strong class="dem-poll-title">Who do you support as the next Mayor of Montreal?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-8"><ul class="dem-vote">
					<li data-aid="70">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="70" name="answer_ids[]"><span class="dem__spot"></span> Valérie Plante (Projet Montréal)
						</label>
					</li>
					<li data-aid="71">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="71" name="answer_ids[]"><span class="dem__spot"></span> Denis Coderre (Ensemble Montréal)
						</label>
					</li>
					<li data-aid="73">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="73" name="answer_ids[]"><span class="dem__spot"></span> Undecided
						</label>
					</li>
					<li data-aid="74">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="74" name="answer_ids[]"><span class="dem__spot"></span> None of the Above
						</label>
					</li>
					<li data-aid="76">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="76" name="answer_ids[]"><span class="dem__spot"></span> Balarama Holness (Mouvement Montréal)
						</label>
					</li>
					<li data-aid="72">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="72" name="answer_ids[]"><span class="dem__spot"></span> Félix-Antoine Joli-Coeur (Engagement Montréal)
						</label>
					</li>
					<li data-aid="75">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="75" name="answer_ids[]"><span class="dem__spot"></span> Marc-Antoine Desjardins (Ralliement pour Montréal)
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="8"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-roller {
  margin: 0 auto;
  width: 40px;
  height: 40px;
  position: relative;
}

.con1 > div, .con2 > div, .con3 > div {
  width: 10px;
  height: 10px;
  background-color: #2686cc;

  border-radius: 100%;
  position: absolute;
  -webkit-animation: bouncedelay 1.2s infinite ease-in-out;
  animation: bouncedelay 1.2s infinite ease-in-out;
  /* Prevent first frame from flickering when animation starts */
  -webkit-animation-fill-mode: both;
  animation-fill-mode: both;
}

.dem-roller .demrcont {
  position: absolute;
  width: 100%;
  height: 100%;
}

.con2 {
  -webkit-transform: rotateZ(45deg);
  transform: rotateZ(45deg);
}

.con3 {
  -webkit-transform: rotateZ(90deg);
  transform: rotateZ(90deg);
}

.circle1 { top: 0; left: 0; }
.circle2 { top: 0; right: 0; }
.circle3 { right: 0; bottom: 0; }
.circle4 { left: 0; bottom: 0; }

.con2 .circle1 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.con3 .circle1 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.con1 .circle2 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.con2 .circle2 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
.con3 .circle2 { -webkit-animation-delay: -0.7s; animation-delay: -0.7s; }
.con1 .circle3 { -webkit-animation-delay: -0.6s; animation-delay: -0.6s; }
.con2 .circle3 { -webkit-animation-delay: -0.5s; animation-delay: -0.5s; }
.con3 .circle3 { -webkit-animation-delay: -0.4s; animation-delay: -0.4s; }
.con1 .circle4 { -webkit-animation-delay: -0.3s; animation-delay: -0.3s; }
.con2 .circle4 { -webkit-animation-delay: -0.2s; animation-delay: -0.2s; }
.con3 .circle4 { -webkit-animation-delay: -0.1s; animation-delay: -0.1s; }
@-webkit-keyframes bouncedelay {
  0%, 80%, 100% { -webkit-transform: scale(0.0) }
  40% { -webkit-transform: scale(1.0) }
}

@keyframes bouncedelay {
  0%, 80%, 100% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 40% { 
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
  }
}
</style>

<div class="dem-roller">
  <div class="demrcont con1">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con2">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con3">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
</div>

</div></div></div><!--democracy--></aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"><p><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2019/02/dearftb.png"/></a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest FTB Podcast</h4><div class="textwidget custom-html-widget"><iframe width="100%" height="60" src="https://www.mixcloud.com/widget/iframe/?hide_cover=1&mini=1&light=1&feed=%2FForgettheBox%2Fftb-podcast-102-quebecs-religious-symbol-ban-with-samantha-gold%2F" frameborder="0"></iframe></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/contribute/" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2015/09/callout-all-sections-sept15-sidebar.jpg"/></a></div>
		</aside><aside id="itunes_lookup_widget-2" class="widget itunes-lookup-widget"><h4 class="widget-title">FTB Podcast on iTunes</h4></aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"  data-postid="75287">
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_#4" data-resized="[]">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
			<div><strong>Error: No users set.</strong></div>        </div>
		</div>

</div>
		</aside><aside id="text-36" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ForgetTheBox.us4.list-manage.com/subscribe/post?u=bedf7250ffdb6e29b7d0b1148&amp;id=ecd6f344f4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"/><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"/><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_bedf7250ffdb6e29b7d0b1148_ecd6f344f4" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-75287 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-charlotte-cardin tag-dvsn tag-half-moon-run tag-jessie-reyez tag-les-shirley tag-majid-jordan tag-montreal tag-osheaga tag-osheaga-2021 tag-osheaga-get-together tag-roy-wood tag-the-damn-truth tag-the-franklin-electric" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2021/09/Osheaga-2018-sign-Joseph-McLean-e1533428338621-897x494-1-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" rel="bookmark">Osheaga Get Together: Three Days of Canadian and Local Music in October</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/osheaga-get-together-three-days-of-canadian-and-local-music-in-october-202109301/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-09-30T18:40:30-04:00">Sep 30, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-09-30T18:46:38-04:00">Sep 30, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75269 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-film tag-just-as-i-am tag-montreal tag-montreal-international-black-film-festival tag-shira-choir tag-the-lef7overs" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/montreal-arts-music-this-week-mibff21-the-lef7overs-just-as-i-am-202109231/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2021/09/MIBFF-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/film/" class="ziggy_cat" rel="category tag">Film</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/montreal-arts-music-this-week-mibff21-the-lef7overs-just-as-i-am-202109231/" rel="bookmark">Montreal Arts &#038; Music This Week: MIBFF21, The Lef7overs &#038; Just As I Am</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/montreal-arts-music-this-week-mibff21-the-lef7overs-just-as-i-am-202109231/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-09-23T20:27:19-04:00">Sep 23, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-09-23T20:35:54-04:00">Sep 23, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75244 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-guy-englehorn tag-islands tag-paul-jacobs tag-pop-montreal tag-pop-montreal-2021 tag-suuns tag-the-besnard-lakes tag-the-kommenden" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/pop-montreal-2021-suuns-and-montreal-represents-at-this-years-festival-202109221/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-150x100.jpg 150w, https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-300x200.jpg 300w, https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-512x341.jpg 512w, https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-768x512.jpg 768w, https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2-560x373.jpg 560w, https://forgetthebox.net/wp-content/uploads/2021/09/5f08840208ae2e6662f15331a94afab6-1063x708-2.jpg 1063w" sizes="(max-width: 150px) 100vw, 150px" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/pop-montreal-2021-suuns-and-montreal-represents-at-this-years-festival-202109221/" rel="bookmark">POP Montreal 2021: SUUNS and Montreal Represent at This Year&#8217;s Festival</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/jerry/"><span class="nickname" itemprop="name">Jerry Gabriel</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/pop-montreal-2021-suuns-and-montreal-represents-at-this-years-festival-202109221/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-09-22T21:41:45-04:00">Sep 22, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-09-22T21:45:14-04:00">Sep 22, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75228 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts tag-bad-skin tag-el-coyote tag-pop-montreal tag-pop-montreal-2021 tag-the-besnard-lakes" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/pop-montreal-2021-literally-anything-other-picks-202109211/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-150x100.jpg 150w, https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-300x200.jpg 300w, https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-512x341.jpg 512w, https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-768x512.jpg 768w, https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes-560x373.jpg 560w, https://forgetthebox.net/wp-content/uploads/2021/09/POP-Montreal-2021-the-besnard-lakes.jpg 1063w" sizes="(max-width: 150px) 100vw, 150px" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/festivals/" class="ziggy_cat" rel="category tag">Festivals</a><a href="https://forgetthebox.net/nav/arts/music-arts/" class="ziggy_cat" rel="category tag">Music</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/pop-montreal-2021-literally-anything-other-picks-202109211/" rel="bookmark">POP Montreal 2021: Literally Anything! and Other Picks</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/joseph-mclean/"><span class="nickname" itemprop="name">Joseph McLean</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/pop-montreal-2021-literally-anything-other-picks-202109211/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-09-21T18:08:08-04:00">Sep 21, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2021-09-21T18:16:07-04:00">Sep 21, 2021</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="https://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="https://forgetthebox.net/contribute/">Contribute</a>    |  <a href="https://forgetthebox.net/advertise/">Advertise</a>    |   <a href="https://forgetthebox.net/about/">About</a>   |   <a href="https://forgetthebox.net/contact/">Contact</a>    |   <a href="https://forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->


<!--democracy-->
<script type="text/javascript">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</script>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1390437530979659&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".4b134ab82a63ffdf6a7ad98394a0930b").click(function() {
jQuery.post(
"https://forgetthebox.net/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "6626769a9e",
}, function(response) { }
);
});
});
</script><script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "d6ea226bb8"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='https://forgetthebox.net/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.8.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.8.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.6' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=5.8.1' id='ziggy-common-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=5.8.1' id='ziggy-init-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='itunes-lookup-widget-js-extra'>
/* <![CDATA[ */
var ilwParam = {"url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php","instances":{"itunes_lookup_widget-2":2}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/itunes-lookup-widget/js/scripts.min.js?ver=0.6' id='itunes-lookup-widget-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script defer type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>

</body>
</html>
