<!DOCTYPE html>
<html lang="en-US" class="no-js ziggy-sticky-header-yes ">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://forgetthebox.net/xmlrpc.php">
<link rel="shortcut icon" href="https://forgetthebox.net/wp-content/uploads/2015/04/favicon.png">

<script>(function(){document.documentElement.className+=' js'})();</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spin Me Right ‘Round – Kooza Brings Cirque Full Circle - Forget The Box</title>
	<meta name="description" content="James Gartler reviews Kooza, Cirque du Soleil&#039;s anticipated return home after a few years off" />
	<link rel="canonical" href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Spin Me Right ‘Round – Kooza Brings Cirque Full Circle - Forget The Box" />
	<meta name="twitter:description" content="James Gartler reviews Kooza, Cirque du Soleil&#039;s anticipated return home after a few years off" />
	<meta name="twitter:image" content="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-1.jpg" />
	<meta name="twitter:creator" content="@forgetthebox" />
	<meta name="twitter:site" content="@forgetthebox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Gartler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Feed" href="https://forgetthebox.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Comments Feed" href="https://forgetthebox.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Forget The Box &raquo; Spin Me Right ‘Round – Kooza Brings Cirque Full Circle Comments Feed" href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forgetthebox.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://forgetthebox.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://forgetthebox.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://forgetthebox.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://forgetthebox.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ziggy-style-css'  href='https://forgetthebox.net/wp-content/themes/ziggy/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-fontawesome-css'  href='https://forgetthebox.net/wp-content/themes/ziggy/fonts/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ziggy-google-font-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%2C400italic%2C700italic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mixcloud-embed-css'  href='https://forgetthebox.net/wp-content/plugins/mixcloud-embed/mixcloud-embed.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".4b134ab82a63ffdf6a7ad98394a0930b").click(function() {
		jQuery.post(
			"https://forgetthebox.net/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "8ee18a67e3",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.9.3' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/modernizr.min.js?ver=5.9.3' id='ziggy-modernizr-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee9048d0ef96600120c18e4' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://forgetthebox.net/wp-json/" /><link rel="alternate" type="application/json" href="https://forgetthebox.net/wp-json/wp/v2/posts/75756" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forgetthebox.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forgetthebox.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://forgetthebox.net/?p=75756' />
<link rel="alternate" type="application/json+oembed" href="https://forgetthebox.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforgetthebox.net%2Fspin-me-right-round-kooza-brings-cirque-full-circle-202205241%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forgetthebox.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforgetthebox.net%2Fspin-me-right-round-kooza-brings-cirque-full-circle-202205241%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/forget-the-box/id1183712008?ls=1&mt=8">
<meta name="google-play-app" content="app-id=com.forgetthebox.app.android">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
</style>
		<meta property="fb:app_id" content="1390437530979659"/><link rel="image_src" href="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-512x207.jpg" />			<meta property="fb:pages" content="116228438396484" />
							<meta property="ia:markup_url" content="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/?ia_markup=1" />
				<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style>
		<style type="text/css" media="screen">

		.site-logo {
			max-width: 100%;
		}

		a:hover,
		a:focus,
		a:active,
		.entry-content a,
		.entry-summary a,
		.entry-content .more-link,
		.page-content a,
		.search .page-title span,
		.post-module.horizontal a.ziggy_cat:hover,
		#author-bio .author-website,
		.post-review .review-list.cons .fa,
		.error404 .page-content strong,
		#comments .comment-meta .comment-edit-link:hover,
		#comments #cancel-comment-reply-link,
		.comment-navigation a:hover,
		#colophon a:hover,
		.widget_recent_comments .comment-author-link,
		.widget_recent_comments .comment-author-link a,
		.sf-menu ul a:hover {
			color: #ff9b19;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		#breaking-news .breaking-icon,
		.top-navigation .site-follow a:hover,
		#site-mobile-navigation-toggle,
		.highlights-section .ziggy_cat,
		.has-review-icon .icon-review,
		.ziggy_cat:hover,
		a.ziggy_cat:hover,
		.entry-header .comments-link a,
		.entry-header .post-views-count,
		.entry-footer .post-edit-link,
		.post-review .score-bar,
		.post-review .cons-label,
		.post-review .review-score,
		.show-site-blog a:hover,
		.widget-title,
		.section-title h4,
		.ziggy_widget_social .site-follow a:hover,
		.sf-menu > li.current_page_item > a,
		.sf-menu > li.current_page_parent > a,
		.sf-menu > li.current-menu-parent > a,
		.sf-menu > li.current-menu-item > a,
		.sf-menu > li.current-menu-ancestor > a,
		.sf-menu > li.current-post-ancestor > a,
		.sf-menu > li.sfHover > a,
		.sf-menu > li > a:hover,
		.sf-menu .megamenu .sub-categories a.active,
		.sf-menu .megamenu .sub-categories a:hover,
		#colophon .ziggy_widget_social .site-follow a {
			color: #fff;
			background-color: #ff9b19;
		}

		.sticky .post-module-content {
			border-color: #ff9b19;
		}

		.entry-content a:hover,
		.entry-summary a:hover,
		.page-content a:hover {
			color: #ff9b19;
		}

		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#site-mobile-navigation-toggle:hover,
		.entry-footer .post-edit-link:hover,
		#colophon .ziggy_widget_social .site-follow a:hover {
			background-color: #ff9b19;
		}

		
		@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dppx) {
			.site-logo {
				max-width: 100%;
				background-image: url( https://forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png );
				background-size: 100% 100%;
			}
			.site-logo img {
				opacity: 0;
			}
		}

		
		@media (min-width: 992px) {
	#logo {
		display: none;
	}
}
@media (min-width: 1200px) {
	#logo {
		display: inline-block;
	}
}
		</style>

	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-9273600-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<meta name="google-site-verification" content="pOuV9mM3uMoHNmI25vEGSRw2QAkSCjj5dUmFmX46iEU" />
<!--[if lt IE 9]>
<script src="https://forgetthebox.net/wp-content/themes/ziggy/js/ie8.js?ver=1.0" type="text/javascript"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-75756 single-format-standard  right-sidebar">


<nav id="site-mobile-navigation" class="mobile-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<h3 class="semantic">Site mobile navigation</h3>
	<div class="site-mobile-navigation-inner">
					<form role="search" method="get" class="search-form" action="https://forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				<div class="mobile-navigation"><ul id="menu-categories" class="menu"><li id="menu-item-47431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="https://forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="https://forgetthebox.net/tag/activism">Activism</a></li>
	<li id="menu-item-47432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="https://forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li id="menu-item-47433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="https://forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li id="menu-item-47434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="https://forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
</li>
<li id="menu-item-47422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="https://forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-47424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="https://forgetthebox.net/nav/arts/film/">Film</a></li>
	<li id="menu-item-47425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li id="menu-item-47426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47426"><a href="https://forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li id="menu-item-47427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-47423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-47428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="https://forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-47477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="https://forgetthebox.net/nav/life/city/">City</a></li>
	<li id="menu-item-47429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li id="menu-item-47488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="https://forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li id="menu-item-47475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="https://forgetthebox.net/tag/media-issues">Media</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li id="menu-item-48982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li id="menu-item-48981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-61954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="https://forgetthebox.net/nav/audio/">Audio</a></li>
<li id="menu-item-61955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="https://forgetthebox.net/nav/video/">Video</a></li>
</ul></div>	</div>
</nav><!-- #site-mobile-navigation -->


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<a href="#" id="site-mobile-navigation-toggle"><i class="fa fa-chevron-left"></i>Menu</a>

		
		<div class="top-navigation">
			<div class="wrap">
				
				<div class="site-right-navigation">

					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot; title="Facebook"><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot; title="Twitter"><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot; title="Youtube"><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot; title="Instagram"><i class="fa fa-instagram"></i></a></li>
																																		<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot; title="SoundCloud"><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="https://forgetthebox.net/feed" target=&quot;_blank&quot; title="RSS"><i class="fa fa-rss"></i></a></li>
					</ul>
			
							
					
				</div>
			</div>
		</div>

		
		<div class="site-masthead wrap">

			<div class="site-branding view-logo">
				
										<h3 class="site-title semantic" itemprop="headline">Forget The Box</h3>
					
					<a href="https://forgetthebox.net/" rel="home" class="site-logo view-logo"><img src="https://forgetthebox.net/wp-content/uploads/2015/03/forget-the-box-logo2.png" alt="Forget The Box" width="458" height="96"></a>
					
								<p class="site-description" itemprop="description">When thinking outside the box just isn&#039;t enough</p>
			</div><!-- .site-branding -->

			
		</div>

		
		<nav id="site-navigation" class="main-navigation has-search" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="wrap">
				<h3 class="semantic">Site navigation</h3>
								<div class="header-navigation"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47431 megamenu-parent"><a href="https://forgetthebox.net/nav/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47476"><a href="https://forgetthebox.net/tag/activism">Activism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47432"><a href="https://forgetthebox.net/nav/news/environment-news/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47433"><a href="https://forgetthebox.net/nav/news/media-news/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47434"><a href="https://forgetthebox.net/nav/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/news/">All </a></li><li><a href="https://forgetthebox.net/nav/news/environment-news/">Environment </a></li><li><a href="https://forgetthebox.net/nav/news/maple-spring/">Maple Spring </a></li><li><a href="https://forgetthebox.net/nav/news/media-news/">Media </a></li><li><a href="https://forgetthebox.net/nav/news/opinion/">Opinion </a></li><li><a href="https://forgetthebox.net/nav/news/politics/">Politics </a></li><li><a href="https://forgetthebox.net/nav/news/queer/">Queer </a></li><li><a href="https://forgetthebox.net/nav/news/womens-issues/">Women's Issues </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/1200px-Emblem_of_the_United_Nations.svg_-248x158.png" alt="FTB Weekends: UN Security Council&#8217;s Rare Unanimous Condemnation, Legault Nixes English Debate &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/">FTB Weekends: UN Security Council&#8217;s Rare Unanimous Condemnation, Legault Nixes English Debate &#038; More</a></li><li><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/us-supreme-court-248x158.jpg" alt="FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/">FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race</a></li><li><a href="https://forgetthebox.net/ftb-weekends-downtown-montreals-50-000-pound-ring-gay-men-can-donate-blood-in-canada-more-musk-202204301/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Downtown-Montreal-Giant-Ring-248x158.webp" alt="FTB Weekends: Downtown Montreal&#8217;s 50 000 Pound Ring, Gay Men Can Donate Blood in Canada &#038; More Musk" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-downtown-montreals-50-000-pound-ring-gay-men-can-donate-blood-in-canada-more-musk-202204301/">FTB Weekends: Downtown Montreal&#8217;s 50 000 Pound Ring, Gay Men Can Donate Blood in Canada &#038; More Musk</a></li><li><a href="https://forgetthebox.net/ftb-saturdays-sat-to-serve-booze-for-24-hours-russia-bans-61-more-canadians-depp-heard-trial-202204231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/SAT-248x158.png" alt="FTB Saturdays: SAT to Serve Booze for 24 Hours, Russia Bans 61 More Canadians &#038; Depp/Heard Trial" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-saturdays-sat-to-serve-booze-for-24-hours-russia-bans-61-more-canadians-depp-heard-trial-202204231/">FTB Saturdays: SAT to Serve Booze for 24 Hours, Russia Bans 61 More Canadians &#038; Depp/Heard Trial</a></li><li><a href="https://forgetthebox.net/ftb-saturdays-pope-francis-to-visit-canada-musk-versus-twitter-falaise-st-jacques-park-202204161/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Pope-Francis-Indiginous-Leaders-248x158.jpg" alt="FTB Saturdays: Pope Francis to Visit Canada, Musk Versus Twitter &#038; Falaise St-Jacques Park" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-saturdays-pope-francis-to-visit-canada-musk-versus-twitter-falaise-st-jacques-park-202204161/">FTB Saturdays: Pope Francis to Visit Canada, Musk Versus Twitter &#038; Falaise St-Jacques Park</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47422 megamenu-parent"><a href="https://forgetthebox.net/nav/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47424"><a href="https://forgetthebox.net/nav/arts/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47425"><a href="https://forgetthebox.net/nav/arts/music-arts/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47426"><a href="https://forgetthebox.net/nav/arts/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47427"><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47423"><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/arts/">All </a></li><li><a href="https://forgetthebox.net/nav/arts/festivals/">Festivals </a></li><li><a href="https://forgetthebox.net/nav/arts/film/">Film </a></li><li><a href="https://forgetthebox.net/nav/arts/music-arts/">Music </a></li><li><a href="https://forgetthebox.net/nav/arts/stage/">Stage </a></li><li><a href="https://forgetthebox.net/nav/arts/tv/">TV </a></li><li><a href="https://forgetthebox.net/nav/arts/visual-arts/">Visual Arts </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-1-248x158.jpg" alt="Spin Me Right ‘Round – Kooza Brings Cirque Full Circle" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/">Spin Me Right ‘Round – Kooza Brings Cirque Full Circle</a></li><li><a href="https://forgetthebox.net/hurt-so-good-contact-theatre-nails-next-to-normal-monument-national-202205151/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/Next-to-Normal-1-scaled.jpg" alt="Hurt So Good – Contact Theatre Nails Next to Normal @ Monument National" width="1" data-width="105" height="1" data-height="158"></a><a href="https://forgetthebox.net/hurt-so-good-contact-theatre-nails-next-to-normal-monument-national-202205151/">Hurt So Good – Contact Theatre Nails Next to Normal @ Monument National</a></li><li><a href="https://forgetthebox.net/not-quite-scary-white-the-highs-and-lows-of-carrie-the-musical-mainline-202205081/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/IMAGE-1-Carrie-The-Musical-Cast-A-248x158.jpg" alt="Not-Quite Scary White &#8211; The Highs and Lows of Carrie: The Musical @ MainLine" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/not-quite-scary-white-the-highs-and-lows-of-carrie-the-musical-mainline-202205081/">Not-Quite Scary White &#8211; The Highs and Lows of Carrie: The Musical @ MainLine</a></li><li><a href="https://forgetthebox.net/holly-rhiannon-and-haunted-montreal-video-ghost-stories-202204121/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Holly-Rhiannon-Haunted-Montreal-Video-Ghost-Stories-248x158.jpg" alt="Holly Rhiannon and Haunted Montreal&#8217;s Video Ghost Stories" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/holly-rhiannon-and-haunted-montreal-video-ghost-stories-202204121/">Holly Rhiannon and Haunted Montreal&#8217;s Video Ghost Stories</a></li><li><a href="https://forgetthebox.net/montreal-just-for-laughs-festival-announces-its-2022-lineup-202203261/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/03/Just-for-Laughs-2022-248x158.jpg" alt="Back with a Vengeance: The Montreal Just for Laughs Festival Announces its 2022 Lineup" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/montreal-just-for-laughs-festival-announces-its-2022-lineup-202203261/">Back with a Vengeance: The Montreal Just for Laughs Festival Announces its 2022 Lineup</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47428 megamenu-parent"><a href="https://forgetthebox.net/nav/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47477"><a href="https://forgetthebox.net/nav/life/city/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47429"><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &#038; Drunk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47488"><a href="https://forgetthebox.net/nav/life/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47475"><a href="https://forgetthebox.net/tag/media-issues">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47430"><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48982"><a href="https://forgetthebox.net/nav/news/queer/">Queer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48981"><a href="https://forgetthebox.net/nav/life/books/">Books</a></li>
</ul>
<div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/life/">All </a></li><li><a href="https://forgetthebox.net/nav/life/advice/">Advice </a></li><li><a href="https://forgetthebox.net/nav/life/books/">Books </a></li><li><a href="https://forgetthebox.net/nav/life/city/">City </a></li><li><a href="https://forgetthebox.net/nav/life/culture-life/">Culture </a></li><li><a href="https://forgetthebox.net/nav/life/dating/">Dating </a></li><li><a href="https://forgetthebox.net/nav/life/fashion/">Fashion </a></li><li><a href="https://forgetthebox.net/nav/life/feminism/">Feminism </a></li><li><a href="https://forgetthebox.net/nav/life/food-and-drunk/">Food &amp; Drunk </a></li><li><a href="https://forgetthebox.net/nav/life/health/">Health </a></li><li><a href="https://forgetthebox.net/nav/life/humour/">Humour </a></li><li><a href="https://forgetthebox.net/nav/life/law/">Law </a></li><li><a href="https://forgetthebox.net/nav/life/nightlife/">Nightlife </a></li><li><a href="https://forgetthebox.net/nav/life/sex/">Sex </a></li><li><a href="https://forgetthebox.net/nav/life/sports/">Sports </a></li><li><a href="https://forgetthebox.net/nav/life/travel/">Travel </a></li><li><a href="https://forgetthebox.net/nav/life/web-tech/">Web &amp; Tech </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/us-supreme-court-248x158.jpg" alt="FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/">FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race</a></li><li><a href="https://forgetthebox.net/ftb-weekends-downtown-montreals-50-000-pound-ring-gay-men-can-donate-blood-in-canada-more-musk-202204301/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Downtown-Montreal-Giant-Ring-248x158.webp" alt="FTB Weekends: Downtown Montreal&#8217;s 50 000 Pound Ring, Gay Men Can Donate Blood in Canada &#038; More Musk" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-downtown-montreals-50-000-pound-ring-gay-men-can-donate-blood-in-canada-more-musk-202204301/">FTB Weekends: Downtown Montreal&#8217;s 50 000 Pound Ring, Gay Men Can Donate Blood in Canada &#038; More Musk</a></li><li><a href="https://forgetthebox.net/ftb-saturdays-sat-to-serve-booze-for-24-hours-russia-bans-61-more-canadians-depp-heard-trial-202204231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/SAT-248x158.png" alt="FTB Saturdays: SAT to Serve Booze for 24 Hours, Russia Bans 61 More Canadians &#038; Depp/Heard Trial" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-saturdays-sat-to-serve-booze-for-24-hours-russia-bans-61-more-canadians-depp-heard-trial-202204231/">FTB Saturdays: SAT to Serve Booze for 24 Hours, Russia Bans 61 More Canadians &#038; Depp/Heard Trial</a></li><li><a href="https://forgetthebox.net/holly-rhiannon-and-haunted-montreal-video-ghost-stories-202204121/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Holly-Rhiannon-Haunted-Montreal-Video-Ghost-Stories-248x158.jpg" alt="Holly Rhiannon and Haunted Montreal&#8217;s Video Ghost Stories" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/holly-rhiannon-and-haunted-montreal-video-ghost-stories-202204121/">Holly Rhiannon and Haunted Montreal&#8217;s Video Ghost Stories</a></li><li><a href="https://forgetthebox.net/quebec-lifts-home-gathering-limits-this-saturday-bars-to-reopen-february-28-and-things-back-to-almost-normal-by-march-14-202202081/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/02/Francois-Legault-February-8-2022-248x158.jpg" alt="Quebec Lifts Home Gathering Limits This Saturday, Bars to Reopen February 28 and Things Back to Almost Normal by March 14" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/quebec-lifts-home-gathering-limits-this-saturday-bars-to-reopen-february-28-and-things-back-to-almost-normal-by-march-14-202202081/">Quebec Lifts Home Gathering Limits This Saturday, Bars to Reopen February 28 and Things Back to Almost Normal by March 14</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61954 megamenu-parent"><a href="https://forgetthebox.net/nav/audio/">Audio</a><div class="megamenu"><ul class="subnav-posts"><li><a href="https://forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/04/james-mullinger-248x158.png" alt="An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/james-mullinger-interview-ticket-giveaway-201904201/">An Interview with Almost Canadian Comedian James Mullinger (Plus Ticket Giveaway)</a></li><li><a href="https://forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-podcast-1-02-quebecs-religious-symbol-ban-with-samantha-gold-201904131/">FTB Podcast 1.02: Quebec&#8217;s Religious Symbol Ban with Samantha Gold</a></li><li><a href="https://forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2016/12/radio-microphone-248x158.jpg" alt="FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-podcast-1-01-the-outremont-by-election-with-niall-ricardo-201902231/">FTB Podcast 1.01: The Outremont By-Election with Niall Ricardo</a></li><li><a href="https://forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/02/Julia-Sanchez-secondary-1024x683-248x158.jpg" alt="Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/julia-sanchez-ndp-outremont-audio-201902221/">Julia Sánchez on Climate Change, Political Graffiti and Why She&#8217;s Running for the NDP in Outremont (AUDIO)</a></li><li><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2019/02/dearftb-248x158.png" alt="Dear FTB: Ask Us For Advice on Anything" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/dear-ftb-ask-us-for-advice-on-anything/">Dear FTB: Ask Us For Advice on Anything</a></li></ul></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61955 megamenu-parent"><a href="https://forgetthebox.net/nav/video/">Video</a><div class="megamenu"><ul class="sub-categories"><li><a class="active" href="https://forgetthebox.net/nav/video/">All </a></li><li><a href="https://forgetthebox.net/nav/video/docs/">Docs </a></li><li><a href="https://forgetthebox.net/nav/video/funny/">Funny </a></li><li><a href="https://forgetthebox.net/nav/video/podcast/">Podcast </a></li><li><a href="https://forgetthebox.net/nav/video/vids-we-love/">Vids We Love </a></li></ul><ul class="subnav-posts"><li><a href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/1200px-Emblem_of_the_United_Nations.svg_-248x158.png" alt="FTB Weekends: UN Security Council&#8217;s Rare Unanimous Condemnation, Legault Nixes English Debate &#038; More" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/">FTB Weekends: UN Security Council&#8217;s Rare Unanimous Condemnation, Legault Nixes English Debate &#038; More</a></li><li><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/05/us-supreme-court-248x158.jpg" alt="FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-us-supreme-court-poised-to-overturn-roe-v-wade-canadian-conservative-leadership-race-202205071/">FTB Weekends: US Supreme Court Poised to Overturn Roe v Wade &#038; Canadian Conservative Leadership Race</a></li><li><a href="https://forgetthebox.net/ftb-weekends-downtown-montreals-50-000-pound-ring-gay-men-can-donate-blood-in-canada-more-musk-202204301/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Downtown-Montreal-Giant-Ring-248x158.webp" alt="FTB Weekends: Downtown Montreal&#8217;s 50 000 Pound Ring, Gay Men Can Donate Blood in Canada &#038; More Musk" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-weekends-downtown-montreals-50-000-pound-ring-gay-men-can-donate-blood-in-canada-more-musk-202204301/">FTB Weekends: Downtown Montreal&#8217;s 50 000 Pound Ring, Gay Men Can Donate Blood in Canada &#038; More Musk</a></li><li><a href="https://forgetthebox.net/ftb-saturdays-sat-to-serve-booze-for-24-hours-russia-bans-61-more-canadians-depp-heard-trial-202204231/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/SAT-248x158.png" alt="FTB Saturdays: SAT to Serve Booze for 24 Hours, Russia Bans 61 More Canadians &#038; Depp/Heard Trial" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-saturdays-sat-to-serve-booze-for-24-hours-russia-bans-61-more-canadians-depp-heard-trial-202204231/">FTB Saturdays: SAT to Serve Booze for 24 Hours, Russia Bans 61 More Canadians &#038; Depp/Heard Trial</a></li><li><a href="https://forgetthebox.net/ftb-saturdays-pope-francis-to-visit-canada-musk-versus-twitter-falaise-st-jacques-park-202204161/"><img src="https://forgetthebox.net/wp-content/themes/ziggy/images/transparent.gif" data-src="https://forgetthebox.net/wp-content/uploads/2022/04/Pope-Francis-Indiginous-Leaders-248x158.jpg" alt="FTB Saturdays: Pope Francis to Visit Canada, Musk Versus Twitter &#038; Falaise St-Jacques Park" width="1" data-width="248" height="1" data-height="158"></a><a href="https://forgetthebox.net/ftb-saturdays-pope-francis-to-visit-canada-musk-versus-twitter-falaise-st-jacques-park-202204161/">FTB Saturdays: Pope Francis to Visit Canada, Musk Versus Twitter &#038; Falaise St-Jacques Park</a></li></ul></div></li>
</ul></div>				
									<a href="#" id="site-search"><i class="fa fa-search"></i></a>
					<form role="search" method="get" class="search-form" action="https://forgetthebox.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content wrap">

	
		<ul class="crumbs"><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://forgetthebox.net" itemprop="url"><span itemprop="title">Home</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://forgetthebox.net/nav/arts/"><span itemprop="title">Arts</span></a></li><li itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" itemprop="url"><span itemprop="title">Spin Me Right ‘Round – Kooza Brings Cirque Full Circle</span></a></li></ul>
	<div id="primary" class="content-area">
		<main id="main" class="site-main single-page" role="main">

		
			

<article id="post-75756" class="single-page-post post-75756 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-stage tag-angelo-lyerzkysky-rodriguez tag-cedric-belisle tag-circus tag-cirque-du-soleil tag-flouber-sanchez tag-francois-guillaume-leblanc tag-ghislain-ramage tag-joanie-goyette tag-kathryn-holtkamp tag-kooza tag-miguel-berlanga-madrono tag-montreal tag-roberto-quiros-dominguez tag-ronaldo-solis-montes tag-sender-enkhtur tag-vicente-quiros-dominguez" itemscope="itemscope" itemtype="http://schema.org/Article">
	<header class="entry-header">
						<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
					<h1 class="entry-title" itemprop="name">Spin Me Right ‘Round – Kooza Brings Cirque Full Circle</h1>
		<div class="entry-meta">
						<div class="author-date">
				<span class="byline ">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/james-gartler/"><span class="nickname" itemprop="name">James Gartler</span></a></span></span><span class="posted-on "><a href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-05-24T19:27:26-04:00">May 24, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-05-24T19:32:22-04:00">May 24, 2022</time></a></span>			</div>
			<meta itemprop="interactionCount" content="UserComments:0">
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	
			<div class="post-thumbnail">
			<img width="897" height="488" src="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-1-897x488.jpg" class="attachment-ziggy_897x494 size-ziggy_897x494 wp-post-image" alt="" itemprop="image" />			</div>

		
	<div class="entry-content">
		
<p>When Cirque Du Soleil first formed in ‘84, its goal was to shift the emphasis away from animals doing tricks and focus instead on the dynamic possibilities of the human form. <em>Kooza</em> makes good on that promise, delivering a celebratory, dizzying spectacle with more heart-stopping stunts than you may be able to handle.</p>



<p>Acrobats and clowns take center stage in this joyful production, which first debuted back in 2007 and has since been seen in 22 countries around the world. This return engagement under the Big Top in the Old Port marks an overdue homecoming for Cirque, after the terrible strains of the Covid-19 pandemic saw the company forced to pause 44 productions worldwide, file for bankruptcy protection and lay off thousands of workers. Judging by audience reactions this week, Montrealers are ecstatic to see Cirque reemerge in grand style on home turf with a show that speaks to the spirit of its artistic mission.</p>



<p>The colorful cast of <em>Kooza</em> tell the story of a child – the Innocent – as he’s welcomed into a whimsical world of wonders by a magical being – the Trickster – who helps his imagination take flight. If that premise sounds somewhat similar to a book you may have read as a child, bear in mind that it sprung from the mind of celebrated mime/clown David Shiner, who directed the original production and went on to star as – go figure – The Cat In the Hat in <em>Seussical</em> on Broadway.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="512" height="207" src="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-512x207.jpg" alt="" class="wp-image-75761" srcset="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-512x207.jpg 512w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-300x121.jpg 300w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-150x61.jpg 150w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-768x310.jpg 768w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2-560x226.jpg 560w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-2.jpg 1084w" sizes="(max-width: 512px) 100vw, 512px" /></figure></div>



<p>As soon as he enters this vibrant new realm, the Innocent (Cédric Bélisle) finds himself in the presence of a King (François-Guillaume Leblanc) and his aids (Miguel Berlanga Madrono and Sean Kempton), who spend the majority of the show trying to reunite His Majesty with his crown. This simple concept is elaborated upon to great comedic effect, with Leblanc clearly having the time of his life, wriggling like a cartoon character made flesh. A warning, however: do not wear a hat to the show or he might end up swiping it and using it as a substitute.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="512" height="336" src="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3-512x336.jpg" alt="" class="wp-image-75762" srcset="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3-512x336.jpg 512w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3-300x197.jpg 300w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3-150x98.jpg 150w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3-768x504.jpg 768w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3-560x368.jpg 560w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-3.jpg 1066w" sizes="(max-width: 512px) 100vw, 512px" /></figure></div>



<p>Of course, for many the real draw here are the acrobats and in that regard this production does not disappoint. Three contortionists (Sunderiya Jargalsaikhan, Ninjin Altankhuyag and Sender Enkhtur) get the party started early with their mesmerizing formations and from there, <em>Kooza</em>’s motto might as well be “good things come in threes”, as a trio of highwire daredevils (Vicente Quiros Dominguez, Roberto Quiros Dominguez and Flouber Sanchez) up the ante with a goosebump-producing performance that’ll have you on the edge of your seat.</p>



<p>It’s one thing to see a performer navigate a tightrope without falling and quite another to see three men attempting it while supporting one another and dealing with bicycles, poles and chair. Set it all to some pulse-pounding music supplied by a six-piece band and two singers (Joanie Goyette and Kathryn Holtkamp) and you may just need to bust out the smelling salts.</p>



<p><em>Kooza</em>’s true tour-de-force, however, is the terrifying Wheel of Death, which sees two thrill-seekers (Ronaldo Solis Montes and Angelo Lyerzkysky Rodriguez) spinning around the stage so quickly they become airborne themselves.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="472" height="512" src="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-4-472x512.jpg" alt="" class="wp-image-75763" srcset="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-4-472x512.jpg 472w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-4-276x300.jpg 276w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-4-138x150.jpg 138w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-4-560x608.jpg 560w, https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-4.jpg 704w" sizes="(max-width: 472px) 100vw, 472px" /></figure></div>



<p>With highs, lows and near-misses, it’s an exhilarating display of daring and exactly the kind of number that makes one wonder whether these performers might possibly be from another world. Such is the magic of Cirque.</p>



<p>And yet, that magic is equally present in <em>Kooza</em>’s quieter moments as well, such as when one acrobat (Ghislain Ramage) spins himself around the stage in the ‘Roue Cyr’, gracefully suggesting the strength and resilient nature of man from one fluid movement to another.</p>



<p>It&#8217;s a literal full-circle moment for Cirque du Soleil in a show that continually reminds us that all we really need – as we spin around on this crazy little sphere we call home, narrowly avoiding disaster at every turn – is some flexibility, imagination and a good sense of humor.</p>



<p>Welcome back, Cirque. It’s been too long.</p>



<p><strong><em>For ticket information, visit the <a href="https://www.cirquedusoleil.com/kooza" target="_blank" rel="noreferrer noopener">Cirque du Soleil website</a>. Kooza runs until August 14th at the Big Top at Jacques-Cartier Pier and then transfers to Gatineau, where it will run from August 25th until September 25th.</em></strong></p>



<p><strong><em>Images courtesy of Cirque du Soleil</em></strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>							</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links"><a href="https://forgetthebox.net/tag/angelo-lyerzkysky-rodriguez/" rel="tag">Angelo Lyerzkysky Rodriguez</a><a href="https://forgetthebox.net/tag/cedric-belisle/" rel="tag">Cédric Bélisle</a><a href="https://forgetthebox.net/tag/circus/" rel="tag">circus</a><a href="https://forgetthebox.net/tag/cirque-du-soleil/" rel="tag">Cirque du Soleil</a><a href="https://forgetthebox.net/tag/flouber-sanchez/" rel="tag">Flouber Sanchez</a><a href="https://forgetthebox.net/tag/francois-guillaume-leblanc/" rel="tag">François-Guillaume Leblanc</a><a href="https://forgetthebox.net/tag/ghislain-ramage/" rel="tag">Ghislain Ramage</a><a href="https://forgetthebox.net/tag/joanie-goyette/" rel="tag">Joanie Goyette</a><a href="https://forgetthebox.net/tag/kathryn-holtkamp/" rel="tag">Kathryn Holtkamp</a><a href="https://forgetthebox.net/tag/kooza/" rel="tag">Kooza</a><a href="https://forgetthebox.net/tag/miguel-berlanga-madrono/" rel="tag">Miguel Berlanga Madrono</a><a href="https://forgetthebox.net/tag/montreal/" rel="tag">Montreal</a><a href="https://forgetthebox.net/tag/roberto-quiros-dominguez/" rel="tag">Roberto Quiros Dominguez</a><a href="https://forgetthebox.net/tag/ronaldo-solis-montes/" rel="tag">Ronaldo Solis Montes</a><a href="https://forgetthebox.net/tag/sender-enkhtur/" rel="tag">Sender Enkhtur</a><a href="https://forgetthebox.net/tag/vicente-quiros-dominguez/" rel="tag">Vicente Quiros Dominguez</a></div>
		
		
		
		<ul class="post-sharer">

							<li><a class="ziggy-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
			
							<li><a class="ziggy-twitter-share" href="https://twitter.com/share?text=Spin%20Me%20Right%20%E2%80%98Round%20%E2%80%93%20Kooza%20Brings%20Cirque%20Full%20Circle&amp;url=https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i>Tweet</a></li>
			
							<li><a class="ziggy-google-share" href="https://plus.google.com/share?url=https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i>Share</a></li>
			
							<li><a class="ziggy-linkedin-share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/&amp;title=Spin%20Me%20Right%20%E2%80%98Round%20%E2%80%93%20Kooza%20Brings%20Cirque%20Full%20Circle&amp;source=https://forgetthebox.net" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-linkedin"></i>Share</a></li>
			
							<li><a class="ziggy-pinterest-share" href="//pinterest.com/pin/create/button/?url=https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/&amp;media=https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-1.jpg&amp;description=Spin%20Me%20Right%20%E2%80%98Round%20%E2%80%93%20Kooza%20Brings%20Cirque%20Full%20Circle" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest"></i>Pin</a></li>
			
		</ul>

		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous nav-post"><a href="https://forgetthebox.net/hurt-so-good-contact-theatre-nails-next-to-normal-monument-national-202205151/" rel="prev"><span class="meta-nav">Previous story</span>Hurt So Good – Contact Theatre Nails Next to Normal @ Monument National</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
			
		<aside id="author-bio">
			<div class="author-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/14319255c229c074eb1171ddef58d877?s=90&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/14319255c229c074eb1171ddef58d877?s=180&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	
			</div>

			<div class="author-information">
				<a href="https://forgetthebox.net/author/james-gartler/" class="author-name">James Gartler</a>

				<a href="" class="author-website"></a>

				<p class="author-info"></p>
			</div>
		</aside>

		
			
				<aside id="related-posts">

					<h3>We recommend</h3>

					<div class="related-posts">

						
							<article class="post-71202 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-music-arts tag-enzo-s tag-jesse-potter tag-montreal tag-shows-this-week tag-sylvain-esso tag-temporary-flings tag-the-contortionists tag-the-firing-squad" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/montreal-music-shows-jesse-potter-enzo-s-201803291/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2018/03/the-firing-squad-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2018/03/the-firing-squad-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2018/03/the-firing-squad-248x158.jpg 248w, https://forgetthebox.net/wp-content/uploads/2018/03/the-firing-squad-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/montreal-music-shows-jesse-potter-enzo-s-201803291/" rel="bookmark">Montreal Music Shows This Week: Jesse Potter, El Coyote, The Firing Squad &#038; Enzo S and more</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/tanu-oberoi/"><span class="nickname" itemprop="name">Tanu Oberoi</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/montreal-music-shows-jesse-potter-enzo-s-201803291/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2018-03-29T15:44:40-04:00">Mar 29, 2018</time><time class="updated semantic" itemprop="dateModified" datetime="2018-03-29T15:45:52-04:00">Mar 29, 2018</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-73879 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-film tag-16th-mibff tag-black-boys tag-black-market tag-mbiff-in-the-neighborhood tag-montreal tag-montreal-international-black-film-festival tag-the-cuban" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/the-montreal-international-black-film-festival-returns-online-and-around-the-world-202009231/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2020/09/montreal-international-black-film-festival-MBIFF-16-2020-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2020/09/montreal-international-black-film-festival-MBIFF-16-2020-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2020/09/montreal-international-black-film-festival-MBIFF-16-2020-248x158.jpg 248w, https://forgetthebox.net/wp-content/uploads/2020/09/montreal-international-black-film-festival-MBIFF-16-2020-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/the-montreal-international-black-film-festival-returns-online-and-around-the-world-202009231/" rel="bookmark">The Montreal International Black Film Festival Returns Online and Around the World</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/jason/"><span class="nickname" itemprop="name">Jason C. McLean</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/the-montreal-international-black-film-festival-returns-online-and-around-the-world-202009231/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2020-09-22T19:37:00-04:00">Sep 22, 2020</time><time class="updated semantic" itemprop="dateModified" datetime="2020-09-23T10:16:23-04:00">Sep 23, 2020</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-53905 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-visual-arts tag-art tag-beaux-degats tag-fresh-paint-gallery tag-graffiti tag-montreal tag-street-art tag-under-pressure" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/fresh-paint-gallery-is-not-your-average-gallery/">
									<img width="281" height="281" src="https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint.jpg 612w, https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint-150x150.jpg 150w, https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint-300x300.jpg 300w, https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint-512x512.jpg 512w, https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint-50x50.jpg 50w, https://forgetthebox.net/wp-content/uploads/2013/10/freshpaint-186x186.jpg 186w" sizes="(max-width: 281px) 100vw, 281px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/fresh-paint-gallery-is-not-your-average-gallery/" rel="bookmark">Fresh Paint Gallery is not your average art gallery</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/melanie-renaud/"><span class="nickname" itemprop="name">Melanie Renaud</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/fresh-paint-gallery-is-not-your-average-gallery/" rel="bookmark"><time class="entry-date published updated" itemprop="datePublished" datetime="2013-10-17T20:39:14-04:00">Oct 17, 2013</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
							<article class="post-74727 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-festivals category-music-arts category-news tag-covid-19 tag-evenko tag-ile-soniq tag-montreal tag-osheaga tag-osheaga-2021" itemscope="itemscope" itemtype="http://schema.org/Article">
																	<a class="post-thumbnail" href="https://forgetthebox.net/osheaga-and-ile-soniq-postponed-202104221/">
									<img width="440" height="281" src="https://forgetthebox.net/wp-content/uploads/2018/08/Osheaga-2018-sign-Joseph-McLean-e1533428338621-440x281.jpg" class="attachment-ziggy_440x281 size-ziggy_440x281 wp-post-image" alt="" loading="lazy" srcset="https://forgetthebox.net/wp-content/uploads/2018/08/Osheaga-2018-sign-Joseph-McLean-e1533428338621-440x281.jpg 440w, https://forgetthebox.net/wp-content/uploads/2018/08/Osheaga-2018-sign-Joseph-McLean-e1533428338621-248x158.jpg 248w, https://forgetthebox.net/wp-content/uploads/2018/08/Osheaga-2018-sign-Joseph-McLean-e1533428338621-680x434.jpg 680w" sizes="(max-width: 440px) 100vw, 440px" />									</a>
								
								<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/osheaga-and-ile-soniq-postponed-202104221/" rel="bookmark">Osheaga and Île Soniq Postponed until 2022</a></h4>
								<div class="post-meta">
									<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftbstaff/"><span class="nickname" itemprop="name">FTB Staff</span></a></span></span>									<span class="posted-on semantic"><a href="https://forgetthebox.net/osheaga-and-ile-soniq-postponed-202104221/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2021-04-22T11:22:34-04:00">Apr 22, 2021</time><time class="updated semantic" itemprop="dateModified" datetime="2022-04-26T20:56:06-04:00">Apr 26, 2022</time></a></span>									<meta itemprop="interactionCount" content="UserComments:0">
								</div>
							</article>

						
					</div>

				</aside>

			
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://forgetthebox.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" placeholder="Comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name *" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c0db1653b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="89"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
 

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-29" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0400455536150434";
/* 300x250, created 11/23/09 */
google_ad_slot = "0850582410";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Join the FTB Mailing List for Content, Contests &#038; More</h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7_dtp.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forgetthebox.us20.list-manage.com/subscribe/post?u=453e45425ac44e4fb6e8ea569&amp;id=177ca19f8d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the FTB Mailing List</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE2">Name </label>
	<input type="text" value="" name="MMERGE2" class="" id="mce-MMERGE2"/>
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE4">City </label>
	<input type="text" value="" name="MMERGE4" class="" id="mce-MMERGE4"/>
</div>
<div class="mc-field-group input-group">
    <strong>Why are you subscribing? </strong>
    <ul><li><input type="radio" value="News/Politics" name="MMERGE1" id="mce-MMERGE1-0"/><label for="mce-MMERGE1-0">News/Politics</label></li>
<li><input type="radio" value="Arts/Music" name="MMERGE1" id="mce-MMERGE1-1"/><label for="mce-MMERGE1-1">Arts/Music</label></li>
<li><input type="radio" value="Opinion Articles" name="MMERGE1" id="mce-MMERGE1-2"/><label for="mce-MMERGE1-2">Opinion Articles</label></li>
<li><input type="radio" value="Contests" name="MMERGE1" id="mce-MMERGE1-3"/><label for="mce-MMERGE1-3">Contests</label></li>
<li><input type="radio" value="All" name="MMERGE1" id="mce-MMERGE1-4"/><label for="mce-MMERGE1-4">All</label></li>
<li><input type="radio" value="Other" name="MMERGE1" id="mce-MMERGE1-5"/><label for="mce-MMERGE1-5">Other</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear foot">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_453e45425ac44e4fb6e8ea569_177ca19f8d" tabindex="-1" value=""/></div>
        <div class="optionalParent">
            <div class="clear foot">
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
                <p class="brandingLogo"><a href="http://eepurl.com/hSbc8X" title="Mailchimp - email marketing made easy and fun"><img src="https://eep.io/mc-cdn-images/template_images/branding_logo_text_dark_dtp.svg"/></a></p>
            </div>
        </div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[2]='MMERGE2';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[1]='MMERGE1';ftypes[1]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="text-67" class="widget widget_text"><h4 class="widget-title">Get the FTB App</h4>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.forgetthebox.app.android" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2017/01/app-sidebar-android.jpg"/></a></p>
<p>New iOS version coming soon!</p>
</div>
		</aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title">Latest FTB Fridays</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-75756-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/99TvIMV0-C4?_=1" /><a href="https://youtu.be/99TvIMV0-C4">https://youtu.be/99TvIMV0-C4</a></video></div></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/wp-content/uploads/2015/11/FTBadpackage.pdf" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2015/11/advertise-with-ftb-side-banner.jpg"/></a></div>
		</aside><aside id="text-44" class="widget widget_text"><h4 class="widget-title">FTB on Instagram</h4>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="4" data-nummobile="" data-shortcode-atts="{}"  data-postid="75756" data-locatornonce="896793bd46" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/forgetthebox/" target="_blank" rel="nofollow noopener" title="@forgetthebox" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>forgetthebox</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875027181550953" data-date="1632635719">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CURhvxEgdYh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242998201_857379028313045_6594277105261365879_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q6fdWNi1UcsAX_kNY1c&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-8H4ZFLt-tzfSHTYNUP5bOe_fFuF7fUK4IsHpU_V0RoQ&#038;oe=6291C5E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242998201_857379028313045_6594277105261365879_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q6fdWNi1UcsAX_kNY1c&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8H4ZFLt-tzfSHTYNUP5bOe_fFuF7fUK4IsHpU_V0RoQ&amp;oe=6291C5E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242998201_857379028313045_6594277105261365879_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q6fdWNi1UcsAX_kNY1c&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8H4ZFLt-tzfSHTYNUP5bOe_fFuF7fUK4IsHpU_V0RoQ&amp;oe=6291C5E2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242998201_857379028313045_6594277105261365879_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q6fdWNi1UcsAX_kNY1c&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8H4ZFLt-tzfSHTYNUP5bOe_fFuF7fUK4IsHpU_V0RoQ&amp;oe=6291C5E2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242998201_857379028313045_6594277105261365879_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q6fdWNi1UcsAX_kNY1c&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8H4ZFLt-tzfSHTYNUP5bOe_fFuF7fUK4IsHpU_V0RoQ&amp;oe=6291C5E2&quot;}">
            <span class="sbi-screenreader">More suuns rrom tonight @popmontreal</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="More suuns rrom tonight @popmontreal">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864968673558853" data-date="1632625331">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CURN7p0s4g1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/243041759_1531716200523677_6130258440977382149_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=l-OCfucaNckAX8Bi18u&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8SDQ_vJWi4pJHaynT9KXFABg2FBsRQvyFmsYWCOq9SJg&#038;oe=6291287D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243041759_1531716200523677_6130258440977382149_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-OCfucaNckAX8Bi18u&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SDQ_vJWi4pJHaynT9KXFABg2FBsRQvyFmsYWCOq9SJg&amp;oe=6291287D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243041759_1531716200523677_6130258440977382149_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-OCfucaNckAX8Bi18u&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SDQ_vJWi4pJHaynT9KXFABg2FBsRQvyFmsYWCOq9SJg&amp;oe=6291287D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243041759_1531716200523677_6130258440977382149_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-OCfucaNckAX8Bi18u&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SDQ_vJWi4pJHaynT9KXFABg2FBsRQvyFmsYWCOq9SJg&amp;oe=6291287D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/243041759_1531716200523677_6130258440977382149_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-OCfucaNckAX8Bi18u&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SDQ_vJWi4pJHaynT9KXFABg2FBsRQvyFmsYWCOq9SJg&amp;oe=6291287D&quot;}">
            <span class="sbi-screenreader">Suuns killing it @popmontreal</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Suuns killing it @popmontreal">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18251892976015670" data-date="1632539404">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUOqClEMoCp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242876790_612886376412150_5817986031332214202_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HAetac-7JlsAX99tuzd&#038;_nc_oc=AQlhJXBPuj9QOooBT6fKwbTvZYMYCGeNei_slR3LRXbfTMBq_bf7xuwPtgV_WxnXSXE&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8yWR9uIhq64_B96N0LO93u4UfoVHPmfFTePZueZuzqDA&#038;oe=6291157F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242876790_612886376412150_5817986031332214202_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HAetac-7JlsAX99tuzd&amp;_nc_oc=AQlhJXBPuj9QOooBT6fKwbTvZYMYCGeNei_slR3LRXbfTMBq_bf7xuwPtgV_WxnXSXE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8yWR9uIhq64_B96N0LO93u4UfoVHPmfFTePZueZuzqDA&amp;oe=6291157F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242876790_612886376412150_5817986031332214202_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HAetac-7JlsAX99tuzd&amp;_nc_oc=AQlhJXBPuj9QOooBT6fKwbTvZYMYCGeNei_slR3LRXbfTMBq_bf7xuwPtgV_WxnXSXE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8yWR9uIhq64_B96N0LO93u4UfoVHPmfFTePZueZuzqDA&amp;oe=6291157F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242876790_612886376412150_5817986031332214202_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HAetac-7JlsAX99tuzd&amp;_nc_oc=AQlhJXBPuj9QOooBT6fKwbTvZYMYCGeNei_slR3LRXbfTMBq_bf7xuwPtgV_WxnXSXE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8yWR9uIhq64_B96N0LO93u4UfoVHPmfFTePZueZuzqDA&amp;oe=6291157F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242876790_612886376412150_5817986031332214202_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HAetac-7JlsAX99tuzd&amp;_nc_oc=AQlhJXBPuj9QOooBT6fKwbTvZYMYCGeNei_slR3LRXbfTMBq_bf7xuwPtgV_WxnXSXE&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8yWR9uIhq64_B96N0LO93u4UfoVHPmfFTePZueZuzqDA&amp;oe=6291157F&quot;}">
            <span class="sbi-screenreader">The fireman in all their glory @popmontreal</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The fireman in all their glory @popmontreal">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18105436519264033" data-date="1632537430">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CUOmRl_MQmn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242829372_409991707331634_8999191694338034788_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1aTf_rRmB2cAX-Sjo7p&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_nmjrB_UKPpKs3xY0_nW3wqpahn7R5Zl1rgZTJAV9cnA&#038;oe=629139A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242829372_409991707331634_8999191694338034788_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aTf_rRmB2cAX-Sjo7p&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nmjrB_UKPpKs3xY0_nW3wqpahn7R5Zl1rgZTJAV9cnA&amp;oe=629139A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242829372_409991707331634_8999191694338034788_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aTf_rRmB2cAX-Sjo7p&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nmjrB_UKPpKs3xY0_nW3wqpahn7R5Zl1rgZTJAV9cnA&amp;oe=629139A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242829372_409991707331634_8999191694338034788_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aTf_rRmB2cAX-Sjo7p&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nmjrB_UKPpKs3xY0_nW3wqpahn7R5Zl1rgZTJAV9cnA&amp;oe=629139A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/242829372_409991707331634_8999191694338034788_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1aTf_rRmB2cAX-Sjo7p&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nmjrB_UKPpKs3xY0_nW3wqpahn7R5Zl1rgZTJAV9cnA&amp;oe=629139A1&quot;}">
            <span class="sbi-screenreader">Eldorado takes the stage @popmontreal for a good a</span>
            	                    <img src="https://forgetthebox.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Eldorado takes the stage @popmontreal for a good altcountry romp">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/forgetthebox/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17875027181550953&quot;:{&quot;id&quot;:&quot;242998201_857379028313045_6594277105261365879_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17864968673558853&quot;:{&quot;id&quot;:&quot;243041759_1531716200523677_6130258440977382149_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18251892976015670&quot;:{&quot;id&quot;:&quot;242876790_612886376412150_5817986031332214202_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18105436519264033&quot;:{&quot;id&quot;:&quot;242829372_409991707331634_8999191694338034788_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://www.facebook.com/IndieMontreal" target='blank' rel="noopener"><img src="https://forgetthebox.net/wp-content/uploads/2013/11/indie-montreal.jpg"/></a></div>
		</aside>
		
		<div class="post-modules horizontal">

		
			<article class="post-module post-module-1cols  horizontal post-75756 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-stage tag-angelo-lyerzkysky-rodriguez tag-cedric-belisle tag-circus tag-cirque-du-soleil tag-flouber-sanchez tag-francois-guillaume-leblanc tag-ghislain-ramage tag-joanie-goyette tag-kathryn-holtkamp tag-kooza tag-miguel-berlanga-madrono tag-montreal tag-roberto-quiros-dominguez tag-ronaldo-solis-montes tag-sender-enkhtur tag-vicente-quiros-dominguez" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/05/Cirque-du-Soleil-Kooza-Montreal-1-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" rel="bookmark">Spin Me Right ‘Round – Kooza Brings Cirque Full Circle</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/james-gartler/"><span class="nickname" itemprop="name">James Gartler</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/spin-me-right-round-kooza-brings-cirque-full-circle-202205241/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-05-24T19:27:26-04:00">May 24, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-05-24T19:32:22-04:00">May 24, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75741 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-stage tag-cathal-rynne tag-christopher-wardell tag-contact-theatre tag-daniel-wilkenfeld tag-debora-friedmann tag-giancarlo-scalia tag-joel-bernstein tag-lisa-mccormack tag-monument-national tag-next-to-normal tag-theatre" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/hurt-so-good-contact-theatre-nails-next-to-normal-monument-national-202205151/">
				<img width="67" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/05/Next-to-Normal-1-scaled.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/hurt-so-good-contact-theatre-nails-next-to-normal-monument-national-202205151/" rel="bookmark">Hurt So Good – Contact Theatre Nails Next to Normal @ Monument National</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/james-gartler/"><span class="nickname" itemprop="name">James Gartler</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/hurt-so-good-contact-theatre-nails-next-to-normal-monument-national-202205151/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-05-15T20:14:52-04:00">May 15, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-05-15T21:24:42-04:00">May 15, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75736 post type-post status-publish format-video has-post-thumbnail hentry category-news category-opinion category-politics category-video tag-2022-quebec-election tag-elon-musk tag-francois-legault tag-israelpalestine tag-jagmeet-singh tag-shireen-abu-akleh tag-twitter tag-un-security-council post_format-post-format-video" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/05/1200px-Emblem_of_the_United_Nations.svg_-150x100.png" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/news/" class="ziggy_cat" rel="category tag">News</a><a href="https://forgetthebox.net/nav/news/opinion/" class="ziggy_cat" rel="category tag">Opinion</a><a href="https://forgetthebox.net/nav/news/politics/" class="ziggy_cat" rel="category tag">Politics</a><a href="https://forgetthebox.net/nav/video/" class="ziggy_cat" rel="category tag">Video</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/" rel="bookmark">FTB Weekends: UN Security Council&#8217;s Rare Unanimous Condemnation, Legault Nixes English Debate &#038; More</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/ftb-podcast/"><span class="nickname" itemprop="name">FTB Podcast</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/ftb-weekends-un-security-councils-rare-unanimous-condemnation-legault-nixes-english-debate-more-202205141/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-05-14T14:20:04-04:00">May 14, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-05-14T14:20:17-04:00">May 14, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
		
			<article class="post-module post-module-1cols  horizontal post-75717 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-stage tag-aly-slominski tag-bruce-lambie tag-carrie-the-musical tag-colin-ge-pigeon-edwards tag-dylan-stanley tag-gregory-kustka tag-ian-baird tag-in-the-wings-promotions tag-jonathan-vanderzon tag-kevin-bourne tag-mainline-theatre tag-maria-del-real tag-mary-francis-kobelt tag-maya-lewis tag-montreal tag-nadia-verrucci tag-noelle-hannibal tag-review tag-theatre tag-you-chen-zhang" itemscope="itemscope" itemtype="http://schema.org/Article">

				
				<a class="post-thumbnail" href="https://forgetthebox.net/not-quite-scary-white-the-highs-and-lows-of-carrie-the-musical-mainline-202205081/">
				<img width="150" height="100" src="https://forgetthebox.net/wp-content/uploads/2022/05/IMAGE-1-Carrie-The-Musical-Cast-A-150x100.jpg" class="attachment-ziggy_150x100 size-ziggy_150x100 wp-post-image" alt="" loading="lazy" itemprop="image" />				</a>

				
				<div class="post-module-content">
		
					<header class="entry-header">
																<div class="entry-meta entry-cats">
					<a href="https://forgetthebox.net/nav/arts/" class="ziggy_cat" rel="category tag">Arts</a><a href="https://forgetthebox.net/nav/arts/stage/" class="ziggy_cat" rel="category tag">Stage</a>				</div><!-- .entry-meta -->
									<h2 itemprop="name" class="entry-title"><a itemprop="url" href="https://forgetthebox.net/not-quite-scary-white-the-highs-and-lows-of-carrie-the-musical-mainline-202205081/" rel="bookmark">Not-Quite Scary White &#8211; The Highs and Lows of Carrie: The Musical @ MainLine</a></h2>					</header><!-- .entry-header -->

					
					<footer class="entry-footer">
						<meta itemprop="interactionCount" content="UserComments:0">
						<div class="author-date">
						<span class="byline semantic">By <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a itemprop="url" rel="author" class="url fn" href="https://forgetthebox.net/author/james-gartler/"><span class="nickname" itemprop="name">James Gartler</span></a></span></span><span class="posted-on semantic"><a href="https://forgetthebox.net/not-quite-scary-white-the-highs-and-lows-of-carrie-the-musical-mainline-202205081/" rel="bookmark"><time class="entry-date published" itemprop="datePublished" datetime="2022-05-08T18:32:33-04:00">May 8, 2022</time><time class="updated semantic" itemprop="dateModified" datetime="2022-05-10T22:06:49-04:00">May 10, 2022</time></a></span>
													</div><!-- .author-date -->
											</footer><!-- .entry-footer -->

				</div><!-- .post-module-content -->

			</article><!-- #post-## -->
				
		</div>

		
		</div><!-- #secondary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="wrap">
			<div class="widget-area">
			
			
<div class="footer-widget footer-widget-2cols">
	<aside id="ziggy_widget_social-2" class="widget ziggy_widget_social">
					
		<ul class="site-follow">
							<li><a href="https://www.facebook.com/ForgetTheBox" target=&quot;_blank&quot;><i class="fa fa-facebook"></i></a></li>
										<li><a href="https://twitter.com/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-twitter"></i></a></li>
																									<li><a href="https://www.youtube.com/user/forgetthebox" target=&quot;_blank&quot;><i class="fa fa-youtube"></i></a></li>
										<li><a href="https://instagram.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-instagram"></i></a></li>
																															<li><a href="https://soundcloud.com/forgetthebox/" target=&quot;_blank&quot;><i class="fa fa-soundcloud"></i></a></li>
																												<li><a href="https://forgetthebox.net/feed" target=&quot;_blank&quot;><i class="fa fa-rss"></i></a></li>
					</ul>
	
		</aside></div>

<div class="footer-widget footer-widget-2cols">
	<aside id="text-42" class="widget widget_text">			<div class="textwidget"><a href="https://forgetthebox.net/privacy-policy/">Privacy Policy</a>    |   <a href="https://forgetthebox.net/contribute/">Contribute</a>    |  <a href="https://forgetthebox.net/advertise/">Advertise</a>    |   <a href="https://forgetthebox.net/about/">About</a>   |   <a href="https://forgetthebox.net/contact/">Contact</a>    |   <a href="https://forgetthebox.net/ftb-network/">FTB Network</a> </div>
		</aside></div>

			</div><!-- .widget-area -->

			
			<div class="footer-text">
				© 2009-2020 Forget the Box Media			</div><!-- .footer-text -->

			
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=1390437530979659&autoLogAppEvents=1"></script>	
    <script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "4ba5825118"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://forgetthebox.net/wp-admin/admin-ajax.php";
</script>
UA-9273600-1<link rel='stylesheet' id='dashicons-css'  href='https://forgetthebox.net/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://forgetthebox.net/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://forgetthebox.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://forgetthebox.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.9.3' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lh3.googleusercontent.com\/kDRWSrYqBKbWJJMnJ0pE0sM63UQ7jvN41wdsJq-R4duMKkoyvfeypPZFZ3q2WCiY2C4=w300-rw","iconGloss":"","url":"","button":"Get the FTB App","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.9.3' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.13' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/common.js?ver=5.9.3' id='ziggy-common-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/themes/ziggy/js/init.js?ver=5.9.3' id='ziggy-init-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/forgetthebox.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://forgetthebox.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/forgetthebox.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/forgetthebox.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/forgetthebox.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forgetthebox.net/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>

</body>
</html>
